cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
726
Views
0
Helpful
6
Replies

CISCO 3650

pastortscog1
Level 1
Level 1

I have a CISCO 3650 Switch with static IP address on VLAN7 -  207.32.40.45.  I have a wireless access point configure using a private IP address of 192.168.71.148, 255.255.255.0. The wireless access point is connect on port 3. How do I get the static traffic to reach the private and vice versa?

6 Replies 6

balaji.bandi
Hall of Fame
Hall of Fame

where is this SVI for this subnet (192.168.71.X) - if the VLAN SVI in the same device it should be able to reach each other.

hopefully you have routing enabled in the device.

 

or post the configuration of 3650 to have a look and suggest.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Current configuration : 16227 bytes
!
! Last configuration change at 10:01:00 CST Wed Nov 28 2018
! NVRAM config last updated at 08:56:11 CST Wed Nov 28 2018
!
version 15.2
no service pad
service tcp-keepalives-in
service timestamps debug uptime
service timestamps log datetime
service password-encryption
service compress-config
service sequence-numbers
!

!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
 !
 address-family ipv4
 exit-address-family
 !
 address-family ipv6
 exit-address-family
!
no aaa new-model
clock timezone CST -6 0
clock summer-time CDT recurring
switch 1 provision ws-c3650-48ps
!
!
!
!
!
ip routing
no ip gratuitous-arps
!
ip domain-name hidden
ip name-server 207.32.41.4
ip name-server 207.32.41.5
!
!
login on-failure log
login on-success log
qos queue-softmax-multiplier 100
vtp domain cisco
vtp mode transparent
authentication mac-move permit
!
table-map AutoQos-4.0-Trust-Cos-Table
 default copy
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1 priority 24576
hw-switch switch 1 logging onboard message level 3
!
redundancy
 mode sso
!
!
ip tcp synwait-time 10
!
class-map match-any AutoQos-4.0-Output-Multimedia-Conf-Queue
 match dscp af41  af42  af43
 match cos  4
class-map match-any AutoQos-4.0-Output-Bulk-Data-Queue
 match dscp af11  af12  af13
 match cos  1
class-map match-any AutoQos-4.0-Output-Priority-Queue
 match dscp cs4  cs5  ef
 match cos  5
class-map match-any AutoQos-4.0-Output-Multimedia-Strm-Queue
 match dscp af31  af32  af33
class-map match-any non-client-nrt-class
class-map match-any AutoQos-4.0-Output-Trans-Data-Queue
 match dscp af21  af22  af23
 match cos  2
class-map match-any AutoQos-4.0-Output-Scavenger-Queue
 match dscp cs1
class-map match-any AutoQos-4.0-Output-Control-Mgmt-Queue
 match dscp cs2  cs3  cs6  cs7
 match cos  3
!
policy-map AutoQos-4.0-Output-Policy
 class AutoQos-4.0-Output-Priority-Queue
  priority level 1 percent 30
 class AutoQos-4.0-Output-Control-Mgmt-Queue
  bandwidth remaining percent 10
  queue-limit dscp cs2 percent 80
  queue-limit dscp cs3 percent 90
  queue-limit dscp cs6 percent 100
  queue-limit dscp cs7 percent 100
  queue-buffers ratio 10
 class AutoQos-4.0-Output-Multimedia-Conf-Queue
  bandwidth remaining percent 10
  queue-buffers ratio 10
 class AutoQos-4.0-Output-Trans-Data-Queue
  bandwidth remaining percent 10
  queue-buffers ratio 10
 class AutoQos-4.0-Output-Bulk-Data-Queue
  bandwidth remaining percent 4
  queue-buffers ratio 10
 class AutoQos-4.0-Output-Scavenger-Queue
  bandwidth remaining percent 1
  queue-buffers ratio 10
 class AutoQos-4.0-Output-Multimedia-Strm-Queue
  bandwidth remaining percent 10
  queue-buffers ratio 10
 class class-default
  bandwidth remaining percent 25
  queue-buffers ratio 25
policy-map AutoQos-4.0-Trust-Cos-Input-Policy
 class class-default
  set cos cos table AutoQos-4.0-Trust-Cos-Table
!
interface GigabitEthernet0/0
 vrf forwarding Mgmt-vrf
 no ip address
 shutdown
 negotiation auto
!
interface GigabitEthernet1/0/1
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/2
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 switchport access vlan 8
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
  switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!        
interface GigabitEthernet1/0/13
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/26
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/27
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/28
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/29
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/30
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/31
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/32
 description Access Point (24)
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/33
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/34
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/35
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/36
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/37
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/38
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/39
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/40
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/41
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/42
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/43
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/44
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/45
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/46
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/47
 switchport access vlan 9
 switchport mode access
 shutdown
 spanning-tree portfast
!
interface GigabitEthernet1/0/48
 switchport access vlan 9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/1/1
 switchport access vlan 9
 switchport trunk native vlan 9
 switchport mode trunk
!
interface GigabitEthernet1/1/2
 switchport mode trunk
 shutdown
!
interface GigabitEthernet1/1/3
 switchport mode trunk
 shutdown
!
interface GigabitEthernet1/1/4
 switchport mode trunk
 shutdown
!
interface Vlan1
 no ip address
 shutdown
!
!
interface Vlan8
 ip address 192.168.71.1 255.255.255.0
!
!
interface Vlan9
 ip address 207.32.40.45 255.255.255.0
!
ip default-gateway 207.32.40.1
no ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 207.32.41.1
ip ssh time-out 60
ip ssh version 2
!

!

end

Thanks for posting the config of the switch. This is quite helpful. In the config I see that you have configured interface vlan 9 with address 207.32.40.45 and have configured interface vlan 8 with address 192.168.71.1 and you have configured ip routing. So I would expect that devices in those two subnets should already be able to communicate with each other. Is this not the case?

 

The main issue that I notice in the config is the configured default route

ip route 0.0.0.0 0.0.0.0 207.32.41.1

which seems to have a typo. If you correct the next hop address then I believe that your default route should work.

 

HTH

 

Rick

HTH

Rick

Current configuration : 16227 bytes
!
! Last configuration change at 10:01:00 CST Wed Nov 28 2018
! NVRAM config last updated at 08:56:11 CST Wed Nov 28 2018
!
version 15.2
no service pad
service tcp-keepalives-in
service timestamps debug uptime
service timestamps log datetime
service password-encryption
service compress-config
service sequence-numbers
!

!
boot-start-marker
boot-end-marker
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
no aaa new-model
clock timezone CST -6 0
clock summer-time CDT recurring
switch 1 provision ws-c3650-48ps
!
!
!
!
!
ip routing
no ip gratuitous-arps
!
ip domain-name hidden
ip name-server 207.32.41.4
ip name-server 207.32.41.5
!
!
login on-failure log
login on-success log
qos queue-softmax-multiplier 100
vtp domain cisco
vtp mode transparent
authentication mac-move permit
!
table-map AutoQos-4.0-Trust-Cos-Table
default copy
!
!
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 1 priority 24576
hw-switch switch 1 logging onboard message level 3
!
redundancy
mode sso
!
!
ip tcp synwait-time 10
!
class-map match-any AutoQos-4.0-Output-Multimedia-Conf-Queue
match dscp af41 af42 af43
match cos 4
class-map match-any AutoQos-4.0-Output-Bulk-Data-Queue
match dscp af11 af12 af13
match cos 1
class-map match-any AutoQos-4.0-Output-Priority-Queue
match dscp cs4 cs5 ef
match cos 5
class-map match-any AutoQos-4.0-Output-Multimedia-Strm-Queue
match dscp af31 af32 af33
class-map match-any non-client-nrt-class
class-map match-any AutoQos-4.0-Output-Trans-Data-Queue
match dscp af21 af22 af23
match cos 2
class-map match-any AutoQos-4.0-Output-Scavenger-Queue
match dscp cs1
class-map match-any AutoQos-4.0-Output-Control-Mgmt-Queue
match dscp cs2 cs3 cs6 cs7
match cos 3
!
policy-map AutoQos-4.0-Output-Policy
class AutoQos-4.0-Output-Priority-Queue
priority level 1 percent 30
class AutoQos-4.0-Output-Control-Mgmt-Queue
bandwidth remaining percent 10
queue-limit dscp cs2 percent 80
queue-limit dscp cs3 percent 90
queue-limit dscp cs6 percent 100
queue-limit dscp cs7 percent 100
queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Conf-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class AutoQos-4.0-Output-Trans-Data-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class AutoQos-4.0-Output-Bulk-Data-Queue
bandwidth remaining percent 4
queue-buffers ratio 10
class AutoQos-4.0-Output-Scavenger-Queue
bandwidth remaining percent 1
queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Strm-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class class-default
bandwidth remaining percent 25
queue-buffers ratio 25
policy-map AutoQos-4.0-Trust-Cos-Input-Policy
class class-default
set cos cos table AutoQos-4.0-Trust-Cos-Table
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
shutdown
negotiation auto
!
interface GigabitEthernet1/0/1
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/2
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/3
switchport access vlan 8
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/4
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/5
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/6
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/7
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/8
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/9
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/10
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/11
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/12
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/13
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/14
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/15
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/16
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/17
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/18
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/19
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/20
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/21
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/22
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/23
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/24
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/25
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/26
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/27
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/28
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/29
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/30
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/31
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/32
description Access Point (24)
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/33
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/34
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/35
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/36
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/37
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/38
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/39
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/40
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/41
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/42
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/43
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/44
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/45
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/46
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/0/47
switchport access vlan 9
switchport mode access
shutdown
spanning-tree portfast
!
interface GigabitEthernet1/0/48
switchport access vlan 9
switchport mode access
spanning-tree portfast
!
interface GigabitEthernet1/1/1
switchport access vlan 9
switchport trunk native vlan 9
switchport mode trunk
!
interface GigabitEthernet1/1/2
switchport mode trunk
shutdown
!
interface GigabitEthernet1/1/3
switchport mode trunk
shutdown
!
interface GigabitEthernet1/1/4
switchport mode trunk
shutdown
!
interface Vlan1
no ip address
shutdown
!
!
interface Vlan8
ip address 192.168.71.1 255.255.255.0
!
!
interface Vlan9
ip address 207.32.40.45 255.255.255.0
!
ip default-gateway 207.32.40.1
no ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 207.32.41.1
ip ssh time-out 60
ip ssh version 2
!

!

end

no ip default-gateway 207.32.40.1 
ip route 0.0.0.0 0.0.0.0 207.32.40.1 

 

Try above changes and save config and test and let us know.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

The suggestion to remove ip default-gateway will have no effect. Correcting the typo in the third octet of the configured static default route will have an effect.

 

ip default-gateway is used when the switch is acting as a layer 2 device and is ignored when ip routing is enabled on the switch (as is the case here). Having ip default-gateway configured does not cause any issue when ip routing is enabled and could be useful if there is ever a situation where ip routing were not operating.

 

HTH

 

Rick

HTH

Rick
Review Cisco Networking for a $25 gift card