I currently have a 2811 with 3 fe ports.
I have a 3825 that has 2 built in gb ports, what card do I need to add another gb port. A WAN card is more expensive then a gb card, does it have to be a wan card? These are all RJ45 copper connections
I want to duplicate what I have below with the 3825.
Any help would be appreciated,
Thanks in advance
interface FastEthernet0/0
description CONNECTION TO SERVER SWITCH
no ip address
no ip mroute-cache
duplex full
speed 100
no cdp enable
!
interface FastEthernet0/0.10
description SERVER SWITCH 0/24
encapsulation dot1Q 10
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface FastEthernet0/1
description CONNECTION TO XXX NETWORKS
no ip address
no ip mroute-cache
duplex full
speed 100
no cdp enable
!
interface FastEthernet0/1.100
description INTERNET
encapsulation dot1Q 100
ip address 210.182.72.2 255.255.255.252
ip nat outside
ip inspect fwout out
ip virtual-reassembly
no cdp enable
!
interface FastEthernet0/1.4023
description OTHER LOCATTION OFFICE
encapsulation dot1Q 4023
ip address 10.10.10.1 255.255.255.252
ip nat inside
ip virtual-reassembly
!
!
interface FastEthernet0/0/0
description CONNECTION OFFICE SWITCH
no ip address
no ip mroute-cache
duplex full
speed 100
no cdp enable
!
interface FastEthernet0/0/0.20
description OFFICE SWITCH 0/24
encapsulation dot1Q 20
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly