06-19-2024 08:29 PM - edited 06-19-2024 08:36 PM
Greeting! After the power outage our router started not giving out IP addresses from a List of Pools. im puzzled bcoz setting used to work fine.
ip dhcp excluded-address 192.168.2.1 192.168.2.30
ip dhcp excluded-address 192.168.10.1 192.168.10.100
ip dhcp excluded-address 192.168.20.1 192.168.20.100
ip dhcp excluded-address 192.168.30.1 192.168.30.30
!
ip dhcp pool MAS
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
domain-name MASr9
dns-server 192.168.10.98 1.1.1.3
!
ip dhcp pool vlan10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 192.168.10.98 1.1.1.3
!
ip dhcp pool vlan20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 192.168.10.98 1.1.1.3
!
ip dhcp pool vlan30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
dns-server 192.168.10.98 1.1.1.3
!
!
!
!
!
subscriber templating
!
multilink bundle-name authenticated
!
!
!
license udi pid ISR4321/K9 sn FDO21330XTK
!
spanning-tree extend system-id
!
!
redundancy
mode none
!
!
vlan internal allocation policy ascending
!
!
class-map type inspect match-all 587
match access-group name smtps
!
!
interface GigabitEthernet0/0/0
no ip address
negotiation auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface GigabitEthernet0/0/1
ip address 10.10.10.2 255.255.255.252
negotiation auto
!
interface GigabitEthernet0/2/0
switchport access vlan 10
switchport mode access
!
interface GigabitEthernet0/2/1
switchport access vlan 20
switchport mode access
!
interface GigabitEthernet0/2/2
switchport access vlan 30
switchport mode access
!
interface GigabitEthernet0/2/3
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet0
vrf forwarding Mgmt-intf
no ip address
shutdown
negotiation auto
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
ip address 192.168.10.1 255.255.255.0
ip helper-address 192.168.10.1
ip nat inside
!
interface Vlan20
ip address 192.168.20.1 255.255.255.0
ip helper-address 192.168.20.1
ip nat inside
!
interface Vlan30
ip address 192.168.30.1 255.255.255.0
ip helper-address 192.168.30.1
ip nat inside
!
interface Vlan100
ip address 192.168.2.1 255.255.255.0
ip helper-address 192.168.2.1
ip nat inside
!
interface Dialer2
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp chap hostname PGN
ppp chap password 0
!
!
router eigrp 10
network 10.10.10.0 0.0.0.3
network 192.168.1.0
network 192.168.2.0
network 192.168.10.0
network 192.168.20.0
network 192.168.30.0
!
ip nat inside source static tcp 192.168.2.11 3389 x.x.x.x 3389 extendable
ip nat inside source static tcp 192.168.2.14 8000 x.x.x.x 8000 extendable
ip nat inside source list 101 interface Dialer2 overload
ip forward-protocol nd
no ip http server
no ip http secure-server
ip tftp source-interface GigabitEthernet0
ip route 0.0.0.0 0.0.0.0 Dialer2
06-24-2024 01:15 AM
I see it in config you share but I think it old config
anyway
glad your issue is solved
you are so so welcome
have a nice summer
MHM
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide