cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
738
Views
0
Helpful
9
Replies

Cisco 800 series router problems

vgurbanov
Beginner
Beginner

Hello.The internet speed of the Cisco 800 series router does not exceed 20 mb. How can we solve this problem?

1 Accepted Solution

Accepted Solutions

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

@vgurbanov wrote:

The internet speed of the Cisco 800 series router does not exceed 20 mb. How can we solve this problem?


  1. Get a bigger router, preferably one that can handle >20 Mbps. 
  2. Downgrade your WAN speed to match the router's capabilities. 

LeoLaohoo_0-1639746008385.png

 

View solution in original post

9 Replies 9

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

@vgurbanov wrote:

The internet speed of the Cisco 800 series router does not exceed 20 mb. How can we solve this problem?


  1. Get a bigger router, preferably one that can handle >20 Mbps. 
  2. Downgrade your WAN speed to match the router's capabilities. 

LeoLaohoo_0-1639746008385.png

 

Is there no other way? this is the last option.

johnlloyd_13
Engager
Engager

hi,

as leo mentioned, it's already a limitation on the router/HW you're currently using.

just to cover basics, do you see any errors or output drops on the WAN interface? are you using any VPN?

post a 'show interface <WAN port>' output.

Hello. No vpn. Only internet. The internet image shows 100mb on another router but 20mb on this router. The reason for this is interesting to me.

Hello,

 

20MB sounds extremely low...

 

Post the running configuration of your router, maybe we can spot something...

Thanks friends. I solved the problem.
ip route-cache cef


Hello,

 

20MB would have been way too low even for that router. Glad you got it resolved. You might as well post your config anyway, maybe we can spot something else...


Building configuration...

Current configuration : 1813 bytes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
!
boot-start-marker
boot system flash c880data-universalk9-mz.159-3.M1
boot-end-marker
!
shell processing full
!
no aaa new-model
memory-size iomem 10
!
!

ip cef
no ipv6 cef
!
!
license udi pid CISCO881-K9 sn FCZ174292ZG


interface FastEthernet0
no ip address
spanning-tree portfast
!
interface FastEthernet1
no ip address
spanning-tree portfast
!
interface FastEthernet2
no ip address
spanning-tree portfast
!
interface FastEthernet3
no ip address
duplex full
spanning-tree portfast
!
interface FastEthernet4
ip address 10.172.6.253 255.255.255.248
ip nat outside
ip virtual-reassembly in
duplex full
speed 100
!
interface Vlan1
bandwidth 10000000
ip address 172.16.16.16 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 1 interface FastEthernet4 overload
ip nat inside source list NAT interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 10.172.6.254
!
ip access-list extended NAT
permit ip host 172.16.16.0 any
!
access-list 1 permit 172.16.16.0 0.0.0.255
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
login local
transport input ssh
line vty 5 15
login local
transport input ssh
!
!
end

 

Hello,

 

you might want to take out this line (since it is redundant and not needed):

 

ip nat inside source list NAT interface FastEthernet4 overload

 

Other than that, the config looks by the book.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers