cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

133
Views
0
Helpful
1
Replies
Highlighted
Beginner

CISCO 877 permit ADSL2+?

In different forums I see that the CISCO 877 permit ADSL2+ but my provider informed me that I need a CISCO 887. CISCO 877 is unstable with ADSL2+?

Everyone's tags (2)
1 REPLY 1
Rising star

We've got lots of 877 units

We've got lots of 877 units running with ADSL2+ and aren't having any trouble. You shouldn't need to upgrade to an 887 unless you're migrating to VDSL.

Older firmware on the 877 could be a bit sketchy, so make sure that the unit is running the latest ADSL firmware (adsl_alc_20190_6.0.010.bin) for best results.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here