cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1727
Views
0
Helpful
2
Replies
Beginner

Cisco 886G DHCP interface reset

Hello,

We have a Cisco 886G router connected to the internet. The router receives an ip address.

We experience however a problem when the lease time expires.

The router does not send a DHCP request to renew it's ip address in time. This causes an interface reset, and connectivity loss, after the lease time of 8 hours.

Has anyone experienced this problem?

We are running IOS 880data-universalk9-mz.151-3.T.bin

Config on DHCP receiving interface is:

interface VlanX
description To Internet MODEM
ip address dhcp
ip access-group TEST in
!

Thanks,

Best Regards,

joris

Everyone's tags (5)
2 REPLIES 2
Highlighted
Advisor

Re: Cisco 886G DHCP interface reset

Hi,

can you post show access-list.

Regards.

Alain.

Don't forget to rate helpful posts.
Highlighted
Beginner

Re: Cisco 886G DHCP interface reset

Hi Alain,

This is the access-list

ip access-list extended TEST
permit udp any any eq isakmp
permit esp any any
permit ahp any any
permit udp any eq bootps any eq bootpc
permit icmp any any
permit tcp x.x.x.x x.x.x.x any eq 22
permit tcp x.x.x.x x.x.x.x any established
permit udp x.x.x.x x.x.x.x any eq ntp
permit tcp host x.x.x.x any eq 22
permit tcp host x.x.x.x any established
permit udp host 195 x.x.x.x any eq ntp
deny   ip any any

Best Regards,

joris