12-25-2019 12:48 AM - edited 01-08-2020 07:39 PM
what wrong ?
Cisco 891f speed internet too slow
Building configuration... Current configuration : 2531 bytes ! ! Last configuration change at 08:38:27 UTC Wed Dec 25 2019 version 15.3 service timestamps debug datetime msec service timestamps log datetime msec no service password-encryption ! hostname Cisco ! boot-start-marker boot-end-marker ! aqm-register-fnf ! no logging console enable secret 5 xxxxx enable password xxxx ! no aaa new-model ! ! ! ! ! ! ! ip dhcp excluded-address 192.168.2.1 192.168.2.30 ! ip dhcp pool vlan1pool import all network 192.168.2.0 255.255.255.0 dns-server 192.168.1.1 8.8.8.8 8.8.4.4 default-router 192.168.1.1 lease 0 2 ! ! ! no ip domain lookup nsap ip cef no ipv6 cef ! ! ! ! ! multilink bundle-name authenticated ! ! ! ! ! ! ! license udi pid C891F-K9 sn FGL224510VM ! ! ! no spanning-tree vlan 1 spanning-tree vlan 1 priority 8192 ! ! ! ! ! ip ftp username xxxx ip ftp password xxxx ! ! ! ! ! ! ! ! ! ! interface BRI0 no ip address encapsulation hdlc shutdown isdn termination multidrop ! interface FastEthernet0 no ip address shutdown duplex auto speed auto ! interface GigabitEthernet0 no ip address spanning-tree portfast ! interface GigabitEthernet1 no ip address shutdown ! interface GigabitEthernet2 no ip address shutdown ! interface GigabitEthernet3 no ip address shutdown ! interface GigabitEthernet4 no ip address shutdown ! interface GigabitEthernet5 no ip address shutdown ! interface GigabitEthernet6 no ip address shutdown ! interface GigabitEthernet7 no ip address shutdown ! interface GigabitEthernet8 ip address dhcp ip nat outside ip virtual-reassembly in duplex auto speed auto ! interface Vlan1 ip address 192.168.2.1 255.255.255.0 ip nat inside ip virtual-reassembly in ! interface Async3 no ip address encapsulation slip ! ip forward-protocol nd no ip http server no ip http secure-server ! ! ip nat pool vlan1pool 192.168.2.21 192.168.2.240 netmask 255.255.255.0 ip nat inside source list 1 interface GigabitEthernet8 overload ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 ip route 0.0.0.0 0.0.0.0 192.168.1.1 ! ! snmp-server community public RO access-list 1 permit 192.168.2.0 0.0.0.255 ! control-plane ! ! ! mgcp behavior rsip-range tgcp-only mgcp behavior comedia-role none mgcp behavior comedia-check-media-src disable mgcp behavior comedia-sdp-force disable ! mgcp profile default ! ! ! ! ! line con 0 no modem enable line aux 0 line 3 modem InOut speed 115200 flowcontrol hardware line vty 0 4 password xxxxxxx login transport input all ! scheduler allocate 20000 1000 ! end
Solved! Go to Solution.
12-25-2019 01:01 AM
Hello,
a few things look odd in your configuration. Make the changes/additions marked in bold and see if that makes a difference:
Building configuration...
Current configuration : 2531 bytes
!
! Last configuration change at 08:38:27 UTC Wed Dec 25 2019
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PoliceLMS
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging console
enable secret 5 xxxxx
enable password xxxx
!
no aaa new-model
!
ip dhcp excluded-address 192.168.2.1 192.168.2.30
!
ip dhcp pool vlan1pool
import all
network 192.168.2.0 255.255.255.0
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.1.1
lease 0 2
!
no ip domain lookup nsap
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
license udi pid C891F-K9 sn FGL224510VM
!
no spanning-tree vlan 1
spanning-tree vlan 1 priority 8192
!
ip ftp username xxxx
ip ftp password xxxx
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0
no ip address
spanning-tree portfast
!
interface GigabitEthernet1
no ip address
shutdown
!
interface GigabitEthernet2
no ip address
shutdown
!
interface GigabitEthernet3
no ip address
shutdown
!
interface GigabitEthernet4
no ip address
shutdown
!
interface GigabitEthernet5
no ip address
shutdown
!
interface GigabitEthernet6
no ip address
shutdown
!
interface GigabitEthernet7
no ip address
shutdown
!
interface GigabitEthernet8
ip address dhcp
ip nat outside
--> no ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
--> no ip virtual-reassembly in
!
interface Async3
no ip address
encapsulation slip
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
--> no ip nat pool vlan1pool 192.168.2.21 192.168.2.240 netmask 255.255.255.0
ip nat inside source list 1 interface GigabitEthernet8 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 dhcp
--> no ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
snmp-server community public RO
access-list 1 permit 192.168.2.0 0.0.0.255
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
no modem enable
line aux 0
line 3
modem InOut
speed 115200
flowcontrol hardware
line vty 0 4
password 8owmpiyddyo
login
transport input all
!
scheduler allocate 20000 1000
!
end
12-25-2019 01:01 AM
Hello,
a few things look odd in your configuration. Make the changes/additions marked in bold and see if that makes a difference:
Building configuration...
Current configuration : 2531 bytes
!
! Last configuration change at 08:38:27 UTC Wed Dec 25 2019
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PoliceLMS
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging console
enable secret 5 xxxxx
enable password xxxx
!
no aaa new-model
!
ip dhcp excluded-address 192.168.2.1 192.168.2.30
!
ip dhcp pool vlan1pool
import all
network 192.168.2.0 255.255.255.0
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.1.1
lease 0 2
!
no ip domain lookup nsap
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
license udi pid C891F-K9 sn FGL224510VM
!
no spanning-tree vlan 1
spanning-tree vlan 1 priority 8192
!
ip ftp username xxxx
ip ftp password xxxx
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0
no ip address
spanning-tree portfast
!
interface GigabitEthernet1
no ip address
shutdown
!
interface GigabitEthernet2
no ip address
shutdown
!
interface GigabitEthernet3
no ip address
shutdown
!
interface GigabitEthernet4
no ip address
shutdown
!
interface GigabitEthernet5
no ip address
shutdown
!
interface GigabitEthernet6
no ip address
shutdown
!
interface GigabitEthernet7
no ip address
shutdown
!
interface GigabitEthernet8
ip address dhcp
ip nat outside
--> no ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
--> no ip virtual-reassembly in
!
interface Async3
no ip address
encapsulation slip
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
--> no ip nat pool vlan1pool 192.168.2.21 192.168.2.240 netmask 255.255.255.0
ip nat inside source list 1 interface GigabitEthernet8 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 dhcp
--> no ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
snmp-server community public RO
access-list 1 permit 192.168.2.0 0.0.0.255
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
no modem enable
line aux 0
line 3
modem InOut
speed 115200
flowcontrol hardware
line vty 0 4
password 8owmpiyddyo
login
transport input all
!
scheduler allocate 20000 1000
!
end
01-08-2020 07:29 PM - edited 01-08-2020 07:30 PM
i don't know why now can't connect can you help me please
Cisco#show run Building configuration... Current configuration : 2386 bytes ! version 15.3 service timestamps debug datetime msec service timestamps log datetime msec no service password-encryption ! hostname Cisco ! boot-start-marker boot-end-marker ! aqm-register-fnf ! no logging console enable secret 5 xxxxxxxxxx enable password xxxxxxxxxx ! no aaa new-model ! ! ! ! ! ! ! ip dhcp excluded-address 192.168.2.1 192.168.2.30 ! ip dhcp pool vlan1pool import all network 192.168.2.0 255.255.255.0 dns-server 8.8.8.8 8.8.4.4 default-router 192.168.1.1 lease 0 2 ! ! ! no ip domain lookup nsap ip name-server 8.8.8.8 ip name-server 8.8.4.4 ip cef no ipv6 cef ! ! ! ! ! multilink bundle-name authenticated ! ! ! ! ! ! ! license udi pid C891F-K9 sn FGL224510VM ! ! ! no spanning-tree vlan 1 ! ! ! ! ! ip ftp username xxxx ip ftp password xxxxx ! ! ! ! ! ! ! ! ! ! interface BRI0 no ip address encapsulation hdlc shutdown isdn termination multidrop ! interface FastEthernet0 no ip address shutdown duplex auto speed auto ! interface GigabitEthernet0 no ip address spanning-tree portfast ! interface GigabitEthernet1 no ip address shutdown ! interface GigabitEthernet2 no ip address shutdown ! interface GigabitEthernet3 no ip address shutdown ! interface GigabitEthernet4 no ip address shutdown ! interface GigabitEthernet5 no ip address shutdown ! interface GigabitEthernet6 no ip address shutdown ! interface GigabitEthernet7 no ip address shutdown ! interface GigabitEthernet8 ip address dhcp ip nat outside no ip virtual-reassembly in duplex auto speed auto ! interface Vlan1 ip address 192.168.2.1 255.255.255.0 ip nat inside no ip virtual-reassembly in ! interface Async3 no ip address encapsulation slip ! ip forward-protocol nd no ip http server no ip http secure-server ! ! ip dns server ip nat inside source list 1 interface GigabitEthernet8 overload ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 dhcp ! ! snmp-server community public RO ! control-plane ! ! ! mgcp behavior rsip-range tgcp-only mgcp behavior comedia-role none mgcp behavior comedia-check-media-src disable mgcp behavior comedia-sdp-force disable ! mgcp profile default ! ! ! ! ! line con 0 no modem enable line aux 0 line 3 modem InOut speed 115200 flowcontrol hardware line vty 0 4 password xxxxxxxxxx login transport input all ! scheduler allocate 20000 1000 ! end
01-08-2020 11:33 PM
Hello,
make the changes marked in bold:
Current configuration : 2386 bytes
!
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
no logging console
enable secret 5 xxxxxxxxxx
enable password xxxxxxxxxx
!
no aaa new-model
!
ip dhcp excluded-address 192.168.2.1 192.168.2.30
!
ip dhcp pool vlan1pool
import all
network 192.168.2.0 255.255.255.0
dns-server 8.8.8.8 8.8.4.4
default-router 192.168.2.1
lease 0 2
!
no ip domain lookup nsap
ip name-server 8.8.8.8
ip name-server 8.8.4.4
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
license udi pid C891F-K9 sn FGL224510VM
!
no spanning-tree vlan 1
!
ip ftp username xxxx
ip ftp password xxxxx
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0
no ip address
spanning-tree portfast
!
interface GigabitEthernet1
no ip address
shutdown
!
interface GigabitEthernet2
no ip address
shutdown
!
interface GigabitEthernet3
no ip address
shutdown
!
interface GigabitEthernet4
no ip address
shutdown
!
interface GigabitEthernet5
no ip address
shutdown
!
interface GigabitEthernet6
no ip address
shutdown
!
interface GigabitEthernet7
no ip address
shutdown
!
interface GigabitEthernet8
ip address dhcp
ip nat outside
no ip virtual-reassembly in
duplex auto
speed auto
!
interface Vlan1
ip address 192.168.2.1 255.255.255.0
ip nat inside
no ip virtual-reassembly in
!
interface Async3
no ip address
encapsulation slip
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip dns server
ip nat inside source list 1 interface GigabitEthernet8 overload
ip route 0.0.0.0 0.0.0.0 GigabitEthernet8 dhcp
!
access-list 1 permit 192.168.2.0 0.0.0.255
!
snmp-server community public RO
!
control-plane
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
line con 0
no modem enable
line aux 0
line 3
modem InOut
speed 115200
flowcontrol hardware
line vty 0 4
password xxxxxxxxxx
login
transport input all
!
scheduler allocate 20000 1000
!
end
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide