cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
139
Views
5
Helpful
3
Replies
Highlighted
Beginner

Cisco router/device supports dual sim aggregation

Hi all, 

 

Is there any cisco device that supports two or more LTE Sims both active at same time and perform active aggregation of both lte sim 

Like i have one lte sim with 5mbps and other lte with 7mbps, so it should give me something near to 11 or 12mbps and if support ipsec s2s it will be plus.

Any other recommendations are welcomed 

 

Thanks all

3 REPLIES 3
Highlighted
VIP Mentor

Hello,

 

the Cisco 829 supports active/active. So do the Cisco 880G and 890G Series 4G LTE 2.0 Integrated Services Routers.

 

Below is a sample configuration for a dual modem/dual SIM active/active setup for the 829.

Make sure the data profiles set under the cellular controllers match the ones you have configured.

 

version 15.6
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service internal
!
hostname 829-DUAL-Modem
!
boot-start-marker
boot system flash:/ir800-universalk9-mz.SPA.156-3.M0a
boot-end-marker
!
no aaa new-model
ethernet lmi ce
service-module wlan-ap 0 bootimage autonomous
!
ignition off-timer 900
!
ignition undervoltage threshold 9
!
no ignition enable
!
no ip domain lookup
ip inspect WAAS flush-timeout 10
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
!
chat-script lte "" "AT!CALL" TIMEOUT 20 "OK"
!
license udi pid IR829-2LTE-EA-BK9 sn FGL2032219N
!
redundancy
notification-timer 120000
!
controller Cellular 0
lte sim data-profile 3 attach-profile 1
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
controller Cellular 1
lte sim data-profile 1 attach-profile 1
lte modem link-recovery rssi onset-threshold -110
lte modem link-recovery monitor-timer 20
lte modem link-recovery wait-timer 10
lte modem link-recovery debounce-count 6
!
interface GigabitEthernet0
no ip address
shutdown
!
interface GigabitEthernet1
no ip address
!
interface GigabitEthernet2
no ip address
!
interface GigabitEthernet3
no ip address
!
interface GigabitEthernet4
no ip address
!
interface Wlan-GigabitEthernet0
no ip address
!
interface GigabitEthernet5
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
load-interval 30
dialer in-band
dialer string lte
dialer-group 1
no peer default ip address
async mode interactive
routing dynamic
!
interface Cellular1/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
load-interval 30
dialer in-band
dialer string lte
dialer-group 1
no peer default ip address
async mode interactive
routing dynamic
!
interface Cellular0/1
no ip address
encapsulation slip
!
interface Cellular1/1
no ip address
encapsulation slip
!
interface wlan-ap0
no ip address
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
!
interface Async0
no ip address
encapsulation scada
!
interface Async1
no ip address
encapsulation scada
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
ip nat inside source route-map CELL_0 interface Cellular0/0 overload
ip nat inside source route-map CELL_1 interface Cellular1/0 overload
!
ip route 0.0.0.0 0.0.0.0 Cellular1/0
ip route 0.0.0.0 0.0.0.0 Cellular0/0
!
dialer-list 1 protocol ip permit
!
route-map CELL_0 permit 10
match ip address 1
match interface Cellular0/0
!
route-map CELL_1 permit 10
match ip address 1
match interface Cellular1/0

!

ipv6 ioam timestamp
!
access-list 1 permit 192.168.1.0
!
control-plane
!
line con 0
stopbits 1
line 1 2
stopbits 1
line 3
script dialer lte
no exec
transport preferred lat pad telnet rlogin lapb-ta mop udptn v120 ssh
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
rxspeed 150000000
txspeed 50000000
line 4
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
line 8
script dialer lte
no exec
transport preferred lat pad telnet rlogin lapb-ta mop udptn v120 ssh
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
rxspeed 150000000
txspeed 50000000
line 9
script dialer lte
no exec
transport preferred lat pad telnet rlogin lapb-ta mop udptn v120 ssh
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
rxspeed 236800
txspeed 118000
line 15
no exec
transport preferred lat pad telnet rlogin lapb-ta mop udptn v120 ssh
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
rxspeed 236800
txspeed 118000
line 1/3 1/6
transport preferred none
transport output none
stopbits 1
line vty 0 4
login
transport input none
!
no scheduler max-task-time

Highlighted

Thanks georg for your reply 

I have used these devices and i need something that has capabilities of aggregating two lte sims bandwidth and giving me aggregate bandwidth at Lan interfaces. 

Like if sim1 is 5mbps and sim 2 is 7 mbps and both are lte so i need agggregate bandwidth of around 12mbps at lan ports

Your mentioned router functions more like load balancing or failover

 

Highlighted

You cannot bond cellular (3/4G) interfaces. Load balancing/sharing is the most you can achieve.

 

--> 4G LTE is a Layer 3 wireless WAN connection. Every 4G LTE connection is considered as a Layer 3 point-to-point
connection from the mobile node (ISR) to the packet gateway in the service provider core. Because of the mobile
architecture, the two cellular interfaces from the same service provider cannot be bonded at the radio level in a
similar way as the Multilink PPP.