cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1929
Views
0
Helpful
5
Replies

config VWIC3-1MFT-G703 down/down

b_lamine81
Beginner
Beginner

Hi,

I try to configure a Cisco 3925 with VWIC3-1MFT-G703 for an E1 but the line is still down

form my side and from the site of the provider the config below:

!

controller E1 1/0

   channel-group 0 unframed

!

interface Serial1/0:0

   ip address XXXX XXXX

When I use a stright cable ==>  the line and the protocole are down/down

When I use a crossover cable (1 2 3 6 pinout)  ==> the line is up but the protocole is down and it shows me "AIS detected"

When I use a crossover cable for E1 (1 2 4 5 pinout) ==> the line and the protocole are down/down

is there any config or command for the VWIC3-1MFT-G703 that I could forget???

Thanks in advance.

Regards,

LB

5 Replies 5

Eugene Khabarov
Rising star
Rising star

Hi! Here is correct pinouts:

http://www.juniper.net/techpubs/hardware/m40/m40-hwguide/html/pinout4.html

Are you shure that it is your issue? Maybe there is really no physical link to the other end?

Please rate if it was helpful. Thank you.

Hi,

Thank you for your reply.

the line is pluged in a converter and from a converter to a 1700 router.

Now we want to change the 1700 router with a 3925 with VWIC3-1MFT-G703 card.

The config seems to be correct. I dont find another issue!!

If you have another way to resolve the problem, I'll be helpful.

Regards,

LB

Can you please provide your 1700 router full configuration here?

Nothing special. only a serial interface (1WIC-1T) with an IP address.

the E1 is plugged in a Converter.

Regards,

Please show your show controllers e1 on new router.

Try to change your framing on e1 controller:

framing crc4 
or

framing no-crc4
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers