09-22-2005 12:55 AM - edited 03-03-2019 10:33 AM
I am configure my 1750 router to ADSL with DHCP, but now I would like to change back to no DHCP just out put the address is 172.16.10.2, so anyone can suggest any idea for me.
I post my DHCP configuration:
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Cisco1750
!
logging queue-limit 100
enable secret xxx
enable password cisco
!
ip subnet-zero
no ip source-route
!
ip name-server 81.88.69.7
!
ip dhcp pool azariah
network 172.16.10.0 255.255.255.0
default-router 172.16.10.2
dns-server 81.88.69.7
!
no ip bootp server
!
interface ATM0
no ip address
no ip proxy-arp
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet0
ip address 172.16.10.2 255.255.255.0
no ip proxy-arp
ip nat inside
speed 100
full-duplex
no cdp enable
!
interface Dialer1
ip address negotiated
ip access-group outside-wan in
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname xxxxxx
ppp chap password 0 pppppp
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip access-list extended outside-wan
permit icmp any any net-unreachable
permit icmp any any port-unreachable
permit icmp any any packet-too-big
permit icmp any any administratively-prohibited
permit icmp any any source-quench
permit icmp any any ttl-exceeded
permit icmp any any echo-reply
permit udp any any eq domain
permit tcp any any eq domain
deny tcp any any eq telnet
permit udp any any
permit tcp any eq www 200.16.91.24 0.0.0.7
permit tcp any eq 443 200.16.91.24 0.0.0.7
permit tcp any eq smtp 200.16.91.24 0.0.0.7
permit tcp any eq pop3 200.16.91.24 0.0.0.7
permit icmp any any host-unreachable
deny udp any any eq snmp
!
access-list 1 permit 172.16.10.2 0.0.0.255
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
speed 115200
line aux 0
line vty 0 4
login
!
no scheduler allocate
end
09-22-2005 03:45 AM
Hi,
You just need few commands to do this...
Cisco1750#config t
Cisco1750(config)#no ip dhcp pool azariah
Cisco1750(config)#end
Cisco1750#wr
... and you're done.
Regards,
Chris
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide