cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 
cancel
Announcements
154
Views
10
Helpful
3
Replies
Beginner

dynamic interface

object network INSIDE-NETWORK
  subnet 172.16.30.0 255.255.255.0
  nat (inside,outside) dynamic interface

does this command means NAT overload ? 

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Mentor

Re: dynamic interface

Hello,

 

indeed. The equivalent in IOS would be:

 

interface GigabitEthernet0/0

description Outside interface

ip address x.x.x.x y.y.y.y

ip nat outside

!

interface GigabitEthernet0/0

description Inside interface

ip address z.z.z.z y.y.y.y

ip nat inside

!

ip nat inside source list 1 interface GigabitEthernet0/0 overload

!

access-list 1 permit z.z.z.z y.y.y.y

3 REPLIES 3
VIP Advisor

Re: dynamic interface

Hello

Yes it does for ASA FW's



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
Highlighted
Beginner

Re: dynamic interface

Thank you. I am new to this community. Still learning now to navigate this site. πŸ€“
VIP Mentor

Re: dynamic interface

Hello,

 

indeed. The equivalent in IOS would be:

 

interface GigabitEthernet0/0

description Outside interface

ip address x.x.x.x y.y.y.y

ip nat outside

!

interface GigabitEthernet0/0

description Inside interface

ip address z.z.z.z y.y.y.y

ip nat inside

!

ip nat inside source list 1 interface GigabitEthernet0/0 overload

!

access-list 1 permit z.z.z.z y.y.y.y

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards