cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
561
Views
0
Helpful
4
Replies
Highlighted

EHWIC-4ESG not detected in running config

I've just put a new EHWIC-4ESG card in a Cisco 1921, but it is not showing in sh run.

It appears in sh invent and sh diag, so I can see the router picking it up, but can't for the life of me get it to show in the running config.

there is only one card in the router and we have tried both WIC slots, but still nothing.  Router has been rebooted several times, but nothing seems to work.

Router software is 15.4(3)M3 (so fairly new).

What am I missing?  Is there a command which disables the card, or could the card just be faulty, which i find hard to believe if the router itself is seeing it.  There is no mention of unsupported card etc either.

4 REPLIES 4
Highlighted

I can't find any bugs associated with this release either.

Highlighted

doesn't mean you have not hit something just because its not in the release notes for that version , this is one of the current 2 recommended releases to be on for that platform

c1900-universalk9-mz.SPA.154-3.M7.bin

Worth a shot replacing software before hardware , if you have already reseated it and powered on/off the router , theres not much more you can do as there auto sensed wics , once there in inventory it should add itself to running config after a reboot

Highlighted
VIP Mentor

They should just take in running once its in inventory , theres no command to turn it on

Its an ISR G2 1921 yes ? G1s don't support ehwics fully

I would try a different ios version rule out the software version your on

Integrated Services Router Version

Minimum Cisco IOS Software Release

Cisco 1900 Series: Cisco 1921 and 1941

15.1(2)T: IP Base

Highlighted

yes definitely an ISR G2 1921.

That is my next plan, although is a live system, so will need to upgrade out of hours.