cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
365
Views
5
Helpful
1
Replies
Thomas Park
Beginner

EVN support on 4500 and 6500

Hi.

Is EVN supported on Sup 7E on 4500 running enterprise image?

Also for 6500, it's SUP2T.

I see for 4500 on 3.4 image, EVN trunk is supported.

Does that mean EVN is fully supported on 4500?

Thanks                  

1 ACCEPTED SOLUTION

Accepted Solutions
Haihua Rong
Beginner

Hello Thomas,

EVN requires Supervisor Engine 2T and a minimum of Cisco IOS
Software Release 15.0(1)SY1.

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/white_paper_c11-652204.html

EVN support is available IOS XE 3.3.0SG onwards on supervisor 7 bases 4500-E switch.

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/15.1/XE_330SG/configuration/guide/intro.html#wp1264973

Haihua

View solution in original post

1 REPLY 1
Haihua Rong
Beginner

Hello Thomas,

EVN requires Supervisor Engine 2T and a minimum of Cisco IOS
Software Release 15.0(1)SY1.

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps708/white_paper_c11-652204.html

EVN support is available IOS XE 3.3.0SG onwards on supervisor 7 bases 4500-E switch.

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/15.1/XE_330SG/configuration/guide/intro.html#wp1264973

Haihua

View solution in original post