cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1030
Views
0
Helpful
6
Replies
Highlighted
Beginner

High response times, but low utilization and low CPU

i have a 2901 running C2900-UNI​VERSALK9-M​), Version 15.1(4)M1 which is showing some odd behaviour on the WAN link. When there is traffic on the WAN Link the responce times are normal ( 2ms - 8ms) but when there is no traffic (evenings/weekends) the response times jump up to between 100ms - 400ms.

The router works fine and there are no obvious symptons showing to the end users. This behaviour stopped for a few days after a reboot but then started again.

Is there anything i can run on the router to see what might be causing this? or has anyone come accross this before.

Thanks you anyhelp

Everyone's tags (3)
6 REPLIES 6
Rising star

High response times, but low utilization and low CPU

HI

Can you check the memory and processor utilization during the time of the issue and check which process is using the max.

Thanks

Beginner

High response times, but low utilization and low CPU

Below is the memory and CPU utilization while the responce times were between 100 and 200ms and the utilization on the circuit was 0.3%. The response times to the A End of the circuit is static at around 2ms -3ms as expected.

xxxxxx#sho processes memory

Processor Pool Total:  320488576 Used:   46632680 Free:  273855896

      I/O Pool Total:   41943040 Used:   19017520 Free:   22925520

PID TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process

   0   0  182889668  119260576   60102516        672     343570 *Init*

   0   0      12328    1300612      12328          0          0 *Sched*

   0   0   81072000   79620192     762600         46         46 *Dead*

   0   0          0          0     394868          0          0 *MallocLite*

   1   0   41441212   36205248    5507448          0          0 Chunk Manager

   2   0        240        240       4232          0          0 Load Meter

   3   0      21016        712      46112          0          0 LICENSE AGENT

   4   0      65588          0      90820          0          0 EDDRI_MAIN

   5   0          0          0       7232          0          0 RO Notify Timers

   6   0       3340        240      10332          0          0 Check heaps

   7   0   10795176   13207480     127028         49          0 Pool Manager

   8   0          0          0       7232          0          0 DiscardQ Backgro

   9   0        240        240       7232          0          0 Timers

  10   0          0          0       4232          0          0 WATCH_AFS

  11   0          0          0       7232          0          0 License Client N

  12   0          0          0       7232          0          0 Image License br

  13   0 2391728888 2391730096       7264          0          0 Licensing Auto U

  14   0        240        240       7232          0          0 Environmental mo

  15   0          0          0       7232          0          0 IPC Event Notifi

xxxxxx#sho processes cpu

CPU utilization for five seconds: 5%/4%; one minute: 2%; five minutes: 1%

Re: High response times, but low utilization and low CPU

where is the WAN link connected? to provider?

Beginner

High response times, but low utilization and low CPU

The WAN link connects to a 6524 within our own MPLS network.

Contributor

Re: High response times, but low utilization and low CPU


Have you checked for errors on the interface?
Sent from Cisco Technical Support iPad App

Beginner

High response times, but low utilization and low CPU

There are no errors on either end of the WAN interface.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards