cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
477
Views
0
Helpful
2
Replies

Home Lab

Noob22
Level 1
Level 1

Im trying to follow the below lab But now I need to add a catalyst 3750. WHat configuration do I need on the router for the switch to provide IPs?

 

Router 1

Router#Config t

Router(config)#hostname R1

R1(config)#enable password $$$$

R1(config-line)#line vty 0 4

R1(config-line)# password $$$$

R1(config-line)# login

R1(config-line)#exit

R1(config)#interface Serial0/0

R1(config-if)#ip address 10.1.1.1 255.0.0.0

R1(config-if)#clockrate 64000

R1(config-if)#no shut

R1(config)# exit

R1(config)#interface Serial0/1

R1(config-if)#ip address 11.1.1.1 255.0.0.0

R1(config-if)#clockrate 64000

R1(config-if)#no shut

R1(config)#exit

R1(config)#router ospf 100

R1(config-router)# network 10.0.0.0 0.255.255.255 area 0

R1(config)#exit

R1(config)#router bgp 100

R1(config-router)# no synchronization

R1(config-router)# network 10.0.0.0

R1(config-router)# network 11.0.0.0

R1(config-router)# neighbor 10.1.1.2 remote-as 100

R1(config-router)# neighbor 10.1.1.2 route-reflector-client

R1(config-router)# neighbor 11.1.1.3 remote-as 100

R1(config-router)# neighbor 11.1.1.3 route-reflector-client

R1(config-line)#end

R1#wr

2 Replies 2

Hello,

 

--> Im trying to follow the below lab But now I need to add a catalyst 3750

 

What lab are you referring to ? What is the context of your question, what is your topology supposed to look like ?

Hello,

 

here is a sample config for a router on a stick setup:

 

1941

 

ip dhcp excluded-address 192.168.10.1
ip dhcp excluded-address 192.168.20.1
ip dhcp excluded-address 192.168.30.1
!
ip dhcp pool VLAN10
network 192.168.10.0 255.255.255.0
default-router 192.168.10.1
dns-server 8.8.8.8 4.2.2.2
!
ip dhcp pool VLAN20
network 192.168.20.0 255.255.255.0
default-router 192.168.20.1
dns-server 8.8.8.8 4.2.2.2
!
ip dhcp pool VLAN30
network 192.168.30.0 255.255.255.0
default-router 192.168.30.1
dns-server 8.8.8.8 4.2.2.2
!
interface GigabitEthernet0
description Downlink to 3750 switch
ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet0.10
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
!
interface GigabitEthernet0.20
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
!
interface GigabitEthernet0.30
encapsulation dot1q 30
ip address 192.168.30.1 255.255.255.0

 

3750

 

interface GigabitEtherne0/0
description Uplink to 1941 router
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface GigabitEthernet0/1
switchport mode access
switchport access vlan 10
spanning-tree portfast
!
interface GigabitEthernet0/2
switchport mode access
switchport access vlan 20
spanning-tree portfast
!
interface GigabitEthernet0/3
switchport mode access
switchport access vlan 30
spanning-tree portfast
!
interface Vlan 1
ip address 192.168.1.2 255.255.255.0
!
ip default-gateway 192.168.1.1

 

Review Cisco Networking for a $25 gift card