cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

971
Views
0
Helpful
4
Replies
Highlighted
Beginner

How force to access web server automatically behind cisco 1841 router?

I have configured Cisco 1841 router. My problem is what if every first time a user opens the browser will display a web page server. My web server ip address is 10.10.1.5.  My router configuration :

hostname mumtaz

enable password mumtaz

enabled secret mumtazaly

access-list 1 permit any

ip nat inside source list 1 interface fastethernet 0/0 overload

ip route 0.0.0.0 0.0.0.0 192.168.1.1

ip name-server 8.8.8.8 8.8.4.4

interface fastethernet 0/0

ip nat outside

ip add 192.168.1.2 255.255.255.0

no shutdown

interface fastethernet 0/1

ip nat inside

ip add 10.10.1.1 255.255.255.0

no shutdown

exit

ip dhcp excluded-address 10.10.1.1 10.10.1.5

ip dhcp pool LAN

network 10.10.1.0 /24

default 10.10.1.1

dns 8.8.8.8 8.8.4.4

end

thanks

4 REPLIES 4

Re: How force to access web server automatically behind cisco 18


Hi, you will need a proxy server for redirection .
Sent from Cisco Technical Support iPhone App

Beginner

How force to access web server automatically behind cisco 1841 r

thanks Syed Siraj Uddin, no proxy server can cisco for redirection using NAT

How force to access web server automatically behind cisco 1841 r

Well you can do policy base routing to acheive this.

Like you make a access list matching the web traffic originating from the inside and then redirect it to desired server.

But let us know why you want to acheive this?I mean for some authentication or for some other purpose.

Beginner

How force to access web server automatically behind cisco 1841 r

Hi Syed Moazzam Ali, not for some authentication, just diplay local website from virtualhost web server

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards