cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
11890
Views
0
Helpful
12
Replies
muhammad.ashraf
Beginner

How to Solve BFD state Admin Down.

Hi,

I have configured BFD on 7609 router and other remote end is Huawei. But BFD is not getting UP. Following are results at my side. Can any one help in this case.

 

NeighAddr                         LD/RD    RH/RS     State     Int
58.27.222.70                       6/0     Down      Down      Gi1/1/1
OurAddr: 58.27.222.69  
Local Diag: 0, Demand mode: 0, Poll bit: 0
MinTxInt: 1000000, MinRxInt: 1000000, Multiplier: 8
Received MinRxInt: 0, Received Multiplier: 0
Holddown (hits): 0(0), Hello (hits): 1000(49968)
Rx Count: 0, Rx Interval (ms) min/max/avg: 0/0/0 last: -1 ms ago
Tx Count: 49968, Tx Interval (ms) min/max/avg: 756/29996/879 last: 684 ms ago
Elapsed time watermarks: 0 0 (last: 0)
Registered protocols: CEF IPv4 Static
Last packet: Version: 1                  - Diagnostic: 0
             State bit: AdminDown        - Demand bit: 0
             Poll bit: 0                 - Final bit: 0
             Multiplier: 0               - Length: 0
             My Discr.: 0                - Your Discr.: 0
             Min tx interval: 0          - Min rx interval: 0
             Min Echo interval: 0      

12 REPLIES 12
a.briant
Beginner

Hello, try to have some equivalent output from the other end !

From your one, you are sending bfd messages (49968) but have received none.

Try also your configuration but connecting another Cisco device in from of your 7609 to have a bfd session UP and be sure of your configuration.

This discussion has been reposted from Additional Communities to the WAN, Routing and Switching community.

Hi guys!

Could you give me the link to the discussion?

 

Tks

 

Ron

You responded to discussion in question, so you has access to it. I don't understand your request ...

I did not find it.

Sorry ? You created two comments inside of the discussion you claimed missing.

So you pressed [ REPLY ] button on the page with discussion displayed. At the same time you are claiming you are unable to find the page shown in front of you ?

Sorry, I really don't understand the issue you have. May be someone else will give you better advice.

Is it a discussion? lol

Tks Experts!!

Dan Lukes
Advocate

Wrong forum for such question, so little chance you will got valuable response. Use blue [ EDIT ] button on top of page to move discussion to WAN, Routing and Switching community.

paul driver
VIP Mentor

Hello

Is the BFD niegbour manually admin down?

Have you checked the physical interface status



res
Paul



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
chuckchukwuma
Beginner

Hi Ashraf,

You need to either "clear ip ospf process", if you are running ospf as your igp, or bounce the interface where the bfd is configured.

The moment you do any of those, you will see your bfd come up.

Chuck

I did bounce the Tunnel as well as cleared the OSPF processes. The security groups also have the necessary permissions (47). I am running IOS 16.6 (latest). Which has router-id for the OSPF . Still the session is shown as "AdminDown".

 

CSR1#show run | include bfd    
  bfd peer 172.17.1.2
 bfd interval 500 min_rx 500 multiplier 3
 bfd all-interfaces
ip route static bfd 172.17.1.2 172.17.1.1 group bfdgroup
CSR1#
CSR1#
CSR1#show ip ospf nei
CSR1#show ip ospf neighbor
CSR1#
CSR1#show bfd nei
CSR1#show bfd neighbors

IPv4 Sessions
NeighAddr                              LD/RD         RH/RS     State     Int
172.17.1.2                           4097/0          Down      Down      Tu0

CSR1#show bfd neighbors details

IPv4 Sessions
NeighAddr                              LD/RD         RH/RS     State     Int
172.17.1.2                           4097/0          Down      Down      Tu0
Session Host: Software
OurAddr: 172.17.1.1     
Handle: 1
Local Diag: 0, Demand mode: 0, Poll bit: 0
MinTxInt: 1000000, MinRxInt: 1000000, Multiplier: 3
Received MinRxInt: 0, Received Multiplier: 0
Holddown (hits): 0(0), Hello (hits): 1000(2677)
Rx Count: 0, Rx Interval (ms) min/max/avg: 0/0/0 last: 2496376 ms ago
Tx Count: 2677, Tx Interval (ms) min/max/avg: 754/1001/879 last: 706 ms ago
Elapsed time watermarks: 0 0 (last: 0)
Registered protocols: CloudHA CEF
Last packet: Version: 1                  - Diagnostic: 0
             State bit: AdminDown        - Demand bit: 0
             Poll bit: 0                 - Final bit: 0
             C bit: 0                                   
             Multiplier: 0               - Length: 0
             My Discr.: 0                - Your Discr.: 0
             Min tx interval: 0          - Min rx interval: 0
             Min Echo interval: 0       
CSR1#

jaegerg
Beginner

There are prerequisites that need to be enabled in order for BFD to work.  Please make sure that Cisco Express forwarding and IP routing is enabled on the router.  Then recheck "sh bfd nei detail" and see if that brings up the "state bit'.