cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

91
Views
0
Helpful
2
Replies
Highlighted
Beginner

HWIC-1ADSL

Hey guys, I recently bought a HWIC-1ADSL. I put it in my router thinking it would work but it is not even showing up. 

sh ip int brief:

SVR-RT#sh ip int brief

Interface IP-Address OK? Method Status Protocol

FastEthernet0/0 unassigned YES DHCP up down

FastEthernet0/1 192.168.1.1 YES NVRAM up up


NVI0 unassigned NO unset up up

sh run:


SVR-RT#sh run
Building configuration...

Current configuration : 2227 bytes
!
version 12.4
service config
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SVR-RT
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$J5Xp$dgORxw3MTjmt6sU/x7TtZ1
enable password mario240
!
no aaa new-model
ip cef
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address dhcp
ip nat outside
ip virtual-reassembly
speed auto
full-duplex
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
!
ip route 0.0.0.0 0.0.0.0 dhcp
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/0 overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
!
control-plane
!
!
banner motd ^C
<omitted, too long>
!
line con 0
line aux 0
line vty 0 4
password mario24
login
!
scheduler allocate 20000 1000
end

2 REPLIES 2
Highlighted
Hall of Fame Community Legend

Post the complete output to

Post the complete output to the command "sh version" and "sh inventory". 

Maybe the IOS doesn't support the HWIC-1ADSL.

Highlighted
Beginner

I got help from a Cisco

I got help from a Cisco Network Engineer, and he gave me the latest version of the IOS, so I then upgraded and now it shows up but I am faces with a new problem, I cant get internet on it. Here is what I have for notes from my service provider, the VPI/VCI is 8/35, the encapsulation is LLC Bridge, the protocol is DHCP, and the WAN technology is ADSL2+