cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
226
Views
5
Helpful
6
Replies
Yu3
Beginner
Beginner

ISR 4000 Boost not working

i have a 4000 series with a license for boost 

the license appear on cisco website 

and on the router 

yet i cannot use it.. 

 

Version 16.6.4 

SML is disabled 

 

Installing...Feature:booster_performance...Failed:
% Error: Duplicate license
0/1 licenses were successfully installed
1/1 licenses were existing licenses
0/1 licenses were failed to install

 

show license feature
Feature name Enforcement Evaluation Subscription Enabled RightToUse
appxk9 yes yes no no yes
uck9 yes yes no no yes
securityk9 yes yes no no yes
ipbasek9 no no no yes no
FoundationSuiteK9 yes yes no no yes
AdvUCSuiteK9 yes yes no no yes
cme-srst yes yes no no yes
hseck9 yes no no no no
throughput yes yes no yes yes
internal_service yes no no no no

 

 

 

Index: 4 Feature: booster_performance Version: 1.0
License Type: Permanent
License State: Active, Not in Use
License Count: Non-Counted
License Priority: Medium
Store Index: 1

Index: 8 Feature: throughput Version: 1.0
License Type: RightToUse
License State: Active, In Use
License Count: Non-Counted
License Priority: Low
Store Index: 6

 

platform hardware throughput level ?
100000 throughput in kbps
50000 throughput in kbps

 

license boot level ?
appxk9 Appx License Level
securityk9 Security License Level
uck9 Unified Communication License Level

 

 

 

 

 

 

 

 

 

 

 

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
marce1000
VIP Advisor

 

 - You may find hints, command, and requirements discussed in this thread useful :

                  https://community.cisco.com/t5/routing/how-to-install-booster-performance-license-for-4320-series/td-p/3355891

 M.

View solution in original post

6 REPLIES 6
marce1000
VIP Advisor

 

 - You may find hints, command, and requirements discussed in this thread useful :

                  https://community.cisco.com/t5/routing/how-to-install-booster-performance-license-for-4320-series/td-p/3355891

 M.

View solution in original post

i will try to upgrade to 16.07.03 and apply the boost 

 

thanks 

 

 

update 

this upgrade solve my issue 

much thanks M 

balaji.bandi
VIP Expert

Is this new License, or after upgrade of IOS not working.

 

suggest to read this thread :

 

https://community.cisco.com/t5/switching/help-with-isr4331-evaluation-license/td-p/3178071

 

Still have issue please let us know.

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

the license was first activated on version 17.01.01

So did you Downgraded ? from 17.X  to 16X?

 

Then 16.9 onwards smart License, anything Lower is traditional License.

 

may be contact Licese team to sort this. what is the reason for downgrade ?

 

 

BB

***** Rate All Helpful Responses *****

How to Ask The Community for Help

same issue .. could not use the boost 

we cant use CSL..