cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
429
Views
0
Helpful
1
Replies

ISR G2 (2911 & 3925) ROMMON / IOS compatibility?

tuanquangnguyen
Beginner
Beginner

Hi community,

Are there any documented listing/table of ROMMON / IOS compatibility for Cisco ISR 2911 and 3925?

 

I am about to upgrade from 15.1 to 15.7.3M7, which is the recommended MD. However, the current version of ROMMON is 15.0(1r)M13.

1 Reply 1

Leo Laohoo
VIP Community Legend VIP Community Legend
VIP Community Legend

ISR G1/G2 were easy to upgrade. 

There was never the need to determine if ROMMON had to be upgraded or not.  There was never the need to do a intermediate upgrade. 

You can upgrade without the need to look at the ROMMON.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers