cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
7518
Views
0
Helpful
3
Replies
bsciarra1
Beginner

Latest Supported IOS for Cisco 2811

Can anyone tell me the latest supported version of IOS for the Cisco 2811?  Thanks                  

3 REPLIES 3
Alessio Andreoli
Contributor

Before the IOS 15.x?

12.4T(24)

Alessio

      

PS: if you want instead to upgrade to 15.X be aware about memory (RAM) requirements...

Memory requirements....Are you talking about: 

"The minimum DRAM to run c2801-adventerprisek9-mz in Cisco IOS Release 15.1M&T is 192 MB." ??

Hi bsciarra,

no , i am not taliking about the minimum but about the reccomended main memory. I personally work with 2800 series and 512 MB RAM, sometimes only 256 and they are fine.. but this is not the way they are supposed to work ... Since you want to move to IOS 15, i'd strongly reccomend the 15.2T. Very interesting and very stable(for what i have seen up to now). Just keep in mind that the IOS 15 was builti with the ISR G2 in mind ..

Hope this helped

Alessio