cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
389
Views
3
Helpful
4
Replies
steven.geerts
Beginner

members goes down frequently

My main switch is the following:

Switch Ports Model              SW Version            SW Image                

------ ----- -----              ----------            ----------              

*    1 30    WS-C3750E-24TD     15.0(2)SE             C3750E-UNIVERSALK9-M    

     2 30    WS-C3750X-24       15.0(2)SE             C3750E-UNIVERSALK9-M

C3750_LAB_01#show cluster members

                                                |---Upstream---|

SN MAC Address    Name         PortIf FEC Hops   SN PortIf  FEC  State

0  001b.54a0.2880 C3750_LAB_01              0                     Up   (Cmdr)

1  001f.9d2d.9f80 WS-C3750X-48 Te1/1/1      1     0  Te1/0/1      Up 

2  001f.9e2c.2180 C3750_LAB_03 Gi3/0/1      1     0  Gi2/0/22     Up 

member 1:

Switch Ports Model              SW Version            SW Image                

------ ----- -----              ----------            ----------              

     1 54    WS-C3750X-48       12.2(55)SE3           C3750E-UNIVERSALK9-M    

*    2 52    WS-C3750-48TS      12.2(55)SE3           C3750-IPSERVICESK9-M

The management vlan for these are on vlan 25.  The problem is that when I connect to main switch via ssh and then rcommand to switch 1 or 2, sometimes I loose my connection to the switches and my ssh connection is just cut.  When I login to the main switch I see that the member is down and keeps this for a couple of seconds (+- 25 seconds).

Can this be a configuration issue?

thanks

4 REPLIES 4
jawad-mukhtar
Enthusiast

Can u Post Config

Jawad

do you mean the entire config?

I think the most important configuration is how both are connected right?

switch 1:

cluster enable wijgmaal 0

cluster member 1 mac-address 001f.9d2d.9f80

cluster member 2 mac-address 001f.9e2c.2180

no spanning-tree vlan 25

interface TenGigabitEthernet1/0/1

description to 2nd switch 10thfloor

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 25,100-160,250-252

switchport mode trunk

priority-queue out

mls qos trust dscp

interface Vlan25

description MANAGEMENT

ip address 192.168.25.1 255.255.255.0

switch 2

snmp-server community Wijgmaal RO

snmp-server community wijgmaal@es1 RO

snmp-server enable traps license

interface Vlan25

description DSLMGMT

ip address 192.168.25.4 255.255.255.0

ipv6 address 2001:470:1F15:548::4/64

interface TenGigabitEthernet1/1/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 25,100-160,250-252

switchport mode trunk

priority-queue out

mls qos trust dscp

Hope this is enough information?

When the switch via rcommand is down, I can however connect to it via ssh on it's ip 192.168.25.4

Leo Laohoo
VIP Community Legend

You're have 3750 and you're running switch clustering????  How quaint.

I'm suspecting that your stack cables are not cabled up properly or you have a stack module failure. 

Hi the cabling was done correctly so the problem is not related to this.