11-07-2012 01:22 AM - edited 03-04-2019 06:04 PM
Hello,
I hope somebody can help me. I want a MultiGre tunnel via UMTS.
Here are my Configs.
mHub:
interface Tunnel1
ip address 192.168.1.254 255.255.255.0
no ip redirects
ip nhrp map multicast dynamic
ip nhrp network-id 1
ip nhrp holdtime 600
ip nhrp registration timeout 30
no ip split-horizon eigrp 10
tunnel source GigabitEthernet0/1
tunnel mode gre multipoint
tunnel key 12345
!
interface GigabitEthernet0/1
ip address X.X.X.X S.S.S.S
duplex auto
speed auto
!
Spoke:
interface Tunnel1
ip address 192.168.1.76 255.255.255.0
ip nhrp map multicast X.X.X.X
ip nhrp map 192.168.1.254 X.X.X.X
ip nhrp network-id 1
ip nhrp holdtime 600
ip nhrp nhs 192.168.1.254
ip nhrp registration timeout 30
tunnel source Cellular0/1/0
tunnel destination X.X.X.X
tunnel key 12345
!
interface Cellular0/1/0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer in-band
dialer string gsm
dialer-group 1
async mode interactive
ppp authentication pap callin
ppp chap hostname xxxxx
ppp chap password 0 xx
ppp ipcp dns request
!
sh int tun 1 //Spoke
Tunnel1 is up, line protocol is up
Hardware is Tunnel
Internet address is 192.168.1.76/24
MTU 17912 bytes, BW 100 Kbit/sec, DLY 50000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation TUNNEL, loopback not set
Keepalive not set
Tunnel source Y.Y. Y.Y (Cellular0/1/0), destination X.X.X.X
Tunnel Subblocks:
src-track:
Tunnel76 source tracking subblock associated with Cellular0/1/0
Set of tunnels with source Cellular0/1/0, 1 member (includes iterators), on interface <OK>
Tunnel protocol/transport GRE/IP
Key 0x7B, sequencing disabled
Checksumming of packets disabled
Tunnel TTL 255, Fast tunneling enabled
Tunnel transport MTU 1472 bytes
Tunnel transmit bandwidth 8000 (kbps)
Tunnel receive bandwidth 8000 (kbps)
Last input never, output 00:00:26, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/0 (size/max)
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
0 packets input, 0 bytes, 0 no buffer
Received 0 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
278 packets output, 33440 bytes, 0 underruns
0 output errors, 0 collisions, 0 interface resets
0 unknown protocol drops
0 output buffer failures, 0 output buffers swapped out
There are output packets but no input packets.
What could be the reason?
Jörg
11-08-2012 04:42 AM
If I debug the tunnel (spoke) I get these information:
*Nov 8 12:38:29.662: Tunnel1: GRE/IP encapsulated [Cellular_IP]->[Tunnel_Destination] (linktype=74, len=120)
*Nov 8 12:38:29.662: Tunnel1 count tx, adding 0 encap bytes
Maybe it helps.
Jörg
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide