cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
454
Views
0
Helpful
2
Replies
Highlighted
Beginner

multilink issues fail to activate 2 group

                   Hi ,

I'm fail to activate more than one group of multilink per router , as you know the configuration of multilink is pretty simple , I don't know if there is a restrictions in cisco to create multiple multilink group per router

Thanks for your responses.

2 REPLIES 2
Highlighted
Contributor

did you try some thing like this :

interface Multilink1

ip address 192.168.0.1 255.255.255.0

ppp multilink

ppp multilink group 1

!

interface Serial1/0

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

no shut

!

interface Serial1/1

no ip address

encapsulation ppp

ppp multilink

ppp multilink group 1

no shut

!

Highlighted
Cisco Employee

Hi Adnane,

This seems to be a duplicated post, you posted the same question in other thread:

https://supportforums.cisco.com/message/3644834#3644834

As I mentioned there in reply to your question, if you are trying to configure 2 multilinks between the same pair of  the routers, you should keep in mind that multilink needs to identify  how to differentiate between bundles - so you need to identify the member  links of the bundle.

In standard configuration without  authentication, the differentiation method is to use an endpoint  dicriminator for the serial links. Endpoint  discriminators are locally  specific to the router, so there is no need to make them match on   source and target router. And, of course, if more than one interface is  assigned to the  same multilink bundle they must have the same endpoint  discriminator  value.

Here is a small example of how it looks like:

interface Serial 1/0/0:1

     encapsulation ppp

     ip route-cache cef

     ppp multilink

     multilink-group 1

     ppp multilink endpoint string multi1

interface Serial 1/0/1:1

     encapsulation ppp

     ip route-cache cef

     ppp multilink

     multilink-group 1

     ppp multilink endpoint string multi1

For multilink2 you should use different endpoint string, e.g. "multi2".

The  other way to distinguish the bundles is to use multilink with  authentication, which requires ppp chap and the example of which you can  see here:

http://www.cisco.com/en/US/tech/tk713/tk507/technologies_configuration_example09186a0080093c1d.shtml

Kind Regards,
Ivan

**Please grade this post if you find it useful.

Kind Regards,
Ivan
Content for Community-Ad