cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
512
Views
0
Helpful
1
Replies

NAT question public ip traffic to internal ip

atrevido43
Level 1
Level 1

                   From ISP I received two subnets - let's say 12.12.12.12/30 for gateway and WAN port

                                                                                   13.13.13.13/30 for LAN internally routable IPs

               So I set up

interface FastEthernet0

description to internal router

ip address 192.168.2.1 255.255.255.0

ip nat inside

no ip mroute-cache

speed auto

full-duplex

no cdp enable interface

interface Serial0

description to T1

ip address 12.12.12.13 255.255.255.252

ip nat outside

encapsulation ppp

no ip mroute-cache

no fair-queue

!

ip nat pool Testpool 12.12.12.13 12.12.12.13 prefix-length 24

ip nat inside source list 7 pool Testpool overload

access-list 7 permit 192.168.2.0 0.0.0.255

So this all works, users on 192.168.2.x subnet can reach internet AOK

What they want me to do, and I don't know why, but that's what their IT wants

Is me to send anything coming to 13.13.13.14 to 192.168.2.10

I guess they want any traffic coming inboung looking for a server to hit the server on 192.168.2.10

How do I do this?  I think its a NAT statement but I'm not sure where or what

1 Reply 1

you need a static NAT-rule for that:

ip nat inside source static 192.168.2.10 13.13.13.14 extendable

And is you serial line pointing to the internet? Then you should also configure a firewall or at least an incoming ACL to protect your network.

-- 
Don't stop after you've improved your network! Improve the world by lending money to the working poor:
http://www.kiva.org/invitedby/karsteni

Review Cisco Networking products for a $25 gift card