cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2415
Views
0
Helpful
1
Replies
Highlighted
Beginner

Network not in table

Remote users can't see router to Multicast sessions since our announce doesn't show in bgp tables.

7606s#Show ip bgp ipv4 unicast xxx.107.151.0

BGP routing table entry for xxx.107.151.0/24, version 26175

Paths: (1 available, best #1, table default)

  Advertised to update-groups:

     3

  Local

    0.0.0.0 from 0.0.0.0 (yyy.124.181.239)

      Origin IGP, metric 0, localpref 100, weight 32768, valid, sourced, local, best

7606s#

7606s#Clear ip bgp * soft out

7606s#

7606s#

7606s#Show ip bgp ipv4 multicast xxx.107.151.0

% Network not in table

c7600rsp72043_rp-ADVIPSERVICESK9-M), Version 12.2(33)SRE7a

router bgp 6xxx

bgp router-id 209.124.181.239

bgp always-compare-med

bgp log-neighbor-changes

neighbor EBGP-IPV4 peer-group

neighbor EBGP-IPV4 remote-as 1101

neighbor yyy.124.190.238 remote-as 1101

neighbor yyy.124.190.238 peer-group EBGP-IPV4

!

address-family ipv4

  no synchronization

  bgp suppress-inactive

  network xxx.107.151.0 mask 255.255.255.0

  neighbor EBGP-IPV4 distribute-list 1101 out

  neighbor yyy.124.190.238 activate

  no auto-summary

exit-address-family

!

address-family ipv4 multicast

  network xxx.107.151.0 mask 255.255.255.0

  neighbor EBGP-IPV4 distribute-list 1101 out

  neighbor yyy.124.190.238 activate

  neighbor yyy.124.190.238 soft-reconfiguration inbound

  no auto-summary

exit-address-family

!

ip pim send-rp-announce Vlan4 scope 16

ip pim send-rp-announce Vlan401 scope 16

ip pim send-rp-discovery scope 16

ip pim bsr-candidate Vlan4 30 10

ip pim rp-candidate Vlan4

ip mroute 0.0.0.0 0.0.0.0 yyy.124.190.238

ip msdp peer yyy.124.190.238 connect-source Vlan401

ip msdp cache-sa-state

ip msdp cache-rejected-sa 1000

ip msdp redistribute asn 0

ip msdp originator-id Null0

ip route 0.0.0.0 0.0.0.0 xxx.107.200.241

ip route xxx.107.151.0 255.255.255.0 Null0 250

!

interface Vlan4

description VL4 - xxx.107.151.0/25 Internet2 Low

ip address xxx.107.151.1 255.255.255.128

ip flow ingress

ip pim sparse-mode

ip igmp query-interval 125

ipv6 address 2001:1860:C100::1/64

!

interface Vlan401

description VL401 - High Performance Network

ip address yyy.124.190.239 255.255.255.254

ip flow ingress

ip pim sparse-mode

ip igmp query-interval 125

ipv6 address 2001:1860:8000:301A::239/64

end

Everyone's tags (5)
1 REPLY 1
Hall of Fame Master

Network not in table

Stephen

The network statement in BGP is looking for a network with /24

  network xxx.107.151.0 mask 255.255.255.0

but the interface is /25. Try using this network statement

  network xxx.107.151.0 mask 255.255.255.128

Give this a try and let us know if it works.

HTH

Rick

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards