cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1144
Views
0
Helpful
6
Replies
Highlighted
Beginner

Nexus 3548-X 1Gbps SFP Link Not connected

Hello Everyone,

I am facing problem with Nexus 3548-X. Using 1Gbps SFP module GLC-LH-SMD or GLC-SX-MM. Ethernet port 1/1 speed set to 1Gbps. (By default its 10Gbps). I am trying to connect this switch with Cisco SG300-28 and Cisco C2960-X SFP ports. Nexus port always showing Link not connected.

Here is details:

Ethernet VLAN Type Mode Status Reason Speed Port
Interface Ch #
--------------------------------------------------------------------------------
Eth1/1 1 eth trunk down Link not connected 1000(D) --
Eth1/2 1 eth access down SFP not inserted 10G(D) --
Eth1/3 1 eth access down SFP not inserted 10G(D) --
Eth1/4 1 eth access down SFP not inserted 10G(D) --
Eth1/5 1 eth access down SFP not inserted 10G(D) --

switch# show interface transceiver
Ethernet1/1
transceiver is present
type is 1000base-SX
name is CISCO-FINISAR
part number is FTRJ8519P1BNL-C5
revision is
serial number is FNS0937H2MV
nominal bitrate is 1300 MBit/sec
cisco id is --
cisco extended id number is 4

 

This sfp can work good with both c2960-x to c2960-x switch. but cant work with same Nexus 3548-x two port with 1Gbps sfp. Also not working with Nexus3548 to c2960-x 1Gbps Sfp port.

Help me how to solve it.

Thanks

Mohammad Nahid

Dhaka, Bangladesh

 

 

6 REPLIES 6
Highlighted
VIP Expert

Hello,

 

on the SFP, try to flip the fiber strands when you connect the cable...

 

RX - TX

TX - RX

Highlighted

Hello, Thanks for replay , I tried everything like fiber patch cord change and flip. Still no solution. Cisco 10Gbps SFP working good. But i need solution with 1Gbps sfp for connect Nexus 3548 to C2960-x sfp port.

Highlighted

Hello,

 

how did you configure the port ? Can you post the config of your switch ?

Highlighted

Can you post the trunk configuration of both the sides and also interface config.

 

when you enable to the port on both the sides do you see Light in the port ?

 

have tried swap the fibre leads. if all ok physically, could be configuration issue.

 

how many ports in trunk ?

 

BB

BB
*** Rate All Helpful Responses ***
Highlighted

Now i am just testing port 1 and 15. Both port never show sfp port LED up. also other switch Cisco 2960-x sfp port LED never up with Nexus 3548. I keep both port in Trunk port. Only Vlan 1 permitted. I check fiber cable flip many time but still no solution. Here is my running configuration :

 

 

switch# show running-config

!Command: show running-config
!Time: Mon Jul 16 04:50:47 2018

vlan 1
vrf context management

interface Ethernet1/1
speed 1000
switchport mode trunk
no shutdown

interface Ethernet1/2
no shutdown

interface Ethernet1/3
no shutdown

interface Ethernet1/4
no shutdown

interface Ethernet1/13
no shutdown

interface Ethernet1/14
no shutdown

interface Ethernet1/15
speed 1000
switchport mode trunk
no shutdown

 

Highlighted

Hi,

I know the thread is old but did you find a solution for this problem?
I've encountered the same thing on several Nexus 3548 switches and the only solution has been to move cable to another interface or reload the switch.

 

Sometimes 'test hardware internal mtc-usd check_ucode front-port xx' manages to bring the interface up, but not always.

I've seen this on both Copper and Fiber interfaces and had a couple of TAC cases regarding this but no solution, just workarounds.

 

I've seen it on multiple versions of 6.0x releases.

 

Content for Community-Ad