cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
10023
Views
25
Helpful
6
Replies
Highlighted
Contributor

Nexus 7K Configuration Questions

I have several questions about the Nexus 7K. I am attempting to connect to a Nexus 5548 using a 10Gig interface.

I am using FINISAR 10Gbase-SR on both sides with 50/125um fiber. I am unable to get the interfaces up on either device. Is FINISAR a qualified transceiver? I am unable to find anything to the negative. Cisco 3 meter cables use CISCO-FINISAR type connectors.

Thanks ahead of time for any input!

Dave

The connection is from the 7K on Port e9/2 to 5K Port e1/3

5K -

interface Ethernet1/3

  description Fiber connectgion to Nexus 7009 --> Port e9/2

  switchport mode trunk

Nexus5000-1# sh int e1/3

Ethernet1/3 is down (SFP validation failed)

7k - VDC - Default

int e8/1 is connected to VDC2 to e9/1

7K - VDC2=Production Membership is e9/1-4

interface Ethernet9/2
  switchport
  switchport mode trunk
  no shutdown

Ethernet9/2
    transceiver is present
    type is 10Gbase-SR
    name is FINISAR CORP.  
    part number is FTLX8571D3BCL  
    revision is --
    serial number is AMF0S00        
    nominal bitrate is 10300 MBit/sec
    Link length supported for 50/125um OM2 fiber is 82 m
    Link length supported for 50/125um OM3 fiber is 300 m
    cisco id is --
    cisco extended id number is 4

Ethernet9/2 is down (SFP checksum error)
  Dedicated Interface
  Hardware: 1000/10000 Ethernet, address: 6c9c.ed4e.b9c2 (bia d867.d901.2915)

6 REPLIES 6
Highlighted
Participant

While Finisar is one of Cisco's OEM manufacturers that produce their SFP's, you need to have a Cisco branded SFP for the interface to come up.

Nowadays the newer platforms perform a check against the hardware module to make sure it's Cisco.

If not, the switch would shut it down, which I believe is your case.

Highlighted

I was working to configure port channel for one of the 5k switch whare the 10gig port was not coming up.

here switch is detecting the part number is FTLX8571D3BCL-HP SFP but throwing checksum error.

we dont hav additional SFP on that site

Sw1#show Ethernet1/13

Ethernet1/13 is down (SFP checksum error)

Dedicated Interface

  Belongs to Po10

  Hardware: 1000/10000 Ethernet, address: 002a.6a5f.6534 (bia 002a.6a5f.6534)

  Description: #connected to # ta28cvmda01 #

  MTU 1500 bytes, BW 10000000 Kbit, DLY 10 usec

  reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA

  Port mode is trunk

  auto-duplex, 10 Gb/s, media type is 10G

Sw1# show interface e1/13 transceiver

Ethernet1/13

    transceiver is present

    type is 10Gbase-SR

    name is FINISAR CORP.

    part number is FTLX8571D3BCL-HP

    revision is A

    serial number is AQD0V6D

    nominal bitrate is 10300 MBit/sec

    Link length supported for 50/125um OM2 fiber is 82 m

    Link length supported for 50/125um OM3 fiber is 300 m

    cisco id is --

    cisco extended id number is 4

Highlighted

This corrected my problem: you can type "service unsupported-transceiver" which allow you to use non-cisco SFP's

Let me know

Sent from Cisco Technical Support iPad App

Highlighted

Thanks, dmooregfb

I got below warning but I can use the non cisco SFP now

5K05(config-if)# service unsupported-transceiver

Warning: When Cisco determines that a fault or defect can be traced to the use of third-party transceivers install                 ed by a customer or reseller, then, at Cisco's discretion, Cisco may withhold support under warranty or a Cisco

support program. In the course of providing support for a Cisco networking product Cisco may require that the end user install Cisco transceivers if Cisco determines that removing third-party parts will assist Cisco in diagnosing  the cause of a support issue.

Highlighted

hi 

i want to ask, i have same problem when used sfp hp. interface status SFP checksum error

when i want put configure 

N9K(config-if)# service unsupported-transceiver

 

this command cant support apply in interface.

 

do you have any suggestion about this my problems.'

 

thank 

Highlighted

you can't do it per interface, go out to pre interface config and run same

Content for Community-Ad