cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

331
Views
0
Helpful
7
Replies
Beginner

Not able to set up a Wireless connection

Hi All,

I've got a Cisco 881W Router and I am trying to set up the wireless Network. I've managed to get the SSIDs up and running, but I can't see to get DHCP addresses going from the router to the access point and Laptops .When i am connecting laptop directly to Router ethernet port i am able browse and seeing DHCP address.

Below is the setup

(ISP )  ========> (Link Sys broadband router) ===== (Cisco 881w Router)    ====> Laptop users  (Wireless)

Kindly help.

Thanks in advance.

Lijesh

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Not able to set up a Wireless connection

Hey,

i can not see your ssid broadcast dot11 interface and vlan setup. i saw that you router hase

interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
arp timeout 0

now type in router console#service-module wlan-ap 0 session and enter. and now are you in cisco ap session where you config the ap parametres.see this link: http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software/configuration/guide/860-880-890SCG.html

Stanislav,

View solution in original post

7 REPLIES 7
Advisor

Re: Not able to set up a Wireless connection

Hi,

Post your config please.

Regards.

alain.

Don't forget to rate helpful posts.
Beginner

Re: Not able to set up a Wireless connection

HI,

Find the below running config.

Cisco800#show  running-config
Building configuration...

Current configuration : 7531 bytes
!
version 15.0
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Cisco800
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
logging console critical
enable secret 5 SSDFDSF
!
no aaa new-model
memory-size iomem 10
clock timezone PCTime 4
!
crypto pki trustpoint TP-self-signed-235635086
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-235635086
revocation-check none
rsakeypair TP-self-signed-235635086
!
!
crypto pki certificate chain TP-self-signed-235635086
certificate self-signed 01
  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32333536 33353038 36301E17 0D313130 31313731 37303833
  305A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3233 35363335
  30383630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  AE1E9989 FAAE85CD 2D0E7989 22A488DD BBAC7CAA F5EA23DE 50B4D9A2 979D9BC3
  A1F8D89C 0CA252D9 5E1262CC 3D1607FB 98089283 71BB3983 0BDE9A5D 3D60CA85
  2BFA82D6 76BB42CF 0705640C D54B6628 7F487360 CD965AC0 5F8C55EA E433FDE8
  50C7C911 A3A6E437 E69647CD E698A987 E8813DF7 325F4515 C303DF9E 8B61A55D
  02030100 01A37730 75300F06 03551D13 0101FF04 05300301 01FF3022 0603551D
  11041B30 19821743 6973636F 3830302E 796F7572 646F6D61 696E2E63 6F6D301F
  0603551D 23041830 16801476 B11F789E 19F016A6 2C5C1318 1B73011F 18512330
  1D060355 1D0E0416 041476B1 1F789E19 F016A62C 5C13181B 73011F18 5123300D
  06092A86 4886F70D 01010405 00038181 0091BCB9 B419E10F 4D7A3271 F676FF67
  88C252E4 5F5B9DE1 F0B62865 6135DEB7 B5F46723 25AB0372 65AF5F2A FE4B036D
  A12FACA8 4FB63567 D25D0B3B 9E54BB3B 48197CDB FC80B31C E56227F1 736B0F87
  62E1272A 8AC71BE1 8816C331 FCFF7007 40B00757 6445E863 A23352EF 482341F0
  15EDAD05 DEE3E2D4 544DAEDB DAFCAF5C 49
        quit
no ip source-route
!
!
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.100 10.10.10.254
!
ip dhcp pool ccp-pool1
   network 10.10.10.0 255.255.255.0
   dns-server XX.XX.XX.XX
   default-router 10.10.10.1
!
!
ip cef
no ip bootp server
ip domain name yourdomain.com
ip name-server XX.XX.XX.XX
ip name-server  XX.XX.XX.XX
no ipv6 cef
!
!
license udi pid CISCO881W-GN-E-K9 sn FCZ144890TE
!
!
username admin privilege 15 secret 5  SDFDF
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
class-map type inspect match-any ccp-cls-insp-traffic
match protocol cuseeme
match protocol dns
match protocol ftp
match protocol h323
match protocol https
match protocol icmp
match protocol imap
match protocol pop3
match protocol netshow
match protocol shell
match protocol realmedia
match protocol rtsp
match protocol smtp
match protocol sql-net
match protocol streamworks
match protocol tftp
match protocol vdolive
match protocol tcp
match protocol udp
class-map type inspect match-all ccp-insp-traffic
match class-map ccp-cls-insp-traffic
class-map type inspect match-any ccp-cls-icmp-access
match protocol icmp
match protocol tcp
match protocol udp
class-map type inspect match-all ccp-invalid-src
match access-group 100
class-map type inspect match-all ccp-icmp-access
match class-map ccp-cls-icmp-access
class-map type inspect match-all ccp-protocol-http
match protocol http
!
!
policy-map type inspect ccp-permit-icmpreply
class type inspect ccp-icmp-access
  inspect
class class-default
  pass
policy-map type inspect ccp-inspect
class type inspect ccp-invalid-src
  drop log
class type inspect ccp-protocol-http
  inspect
class type inspect ccp-insp-traffic
  inspect
class class-default
  drop
policy-map type inspect ccp-permit
class class-default
  drop
!
zone security out-zone
zone security in-zone
zone-pair security ccp-zp-self-out source self destination out-zone
service-policy type inspect ccp-permit-icmpreply
zone-pair security ccp-zp-in-out source in-zone destination out-zone
service-policy type inspect ccp-inspect
zone-pair security ccp-zp-out-self source out-zone destination self
service-policy type inspect ccp-permit
!
!
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description $FW_OUTSIDE$$ES_WAN$$ETH-WAN$
ip address 192.168.100.222 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat outside
ip virtual-reassembly
zone-member security out-zone
duplex auto
speed auto
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
arp timeout 0
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
switchport mode trunk
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
ip address 10.10.10.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly
zone-member security in-zone
ip tcp adjust-mss 1452
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 1 interface FastEthernet4 overload
ip route 0.0.0.0 0.0.0.0 192.168.100.1
!
logging trap debugging
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
access-list 100 remark CCP_ACL Category=128
access-list 100 permit ip host 255.255.255.255 any
access-list 100 permit ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip 192.168.100.0 0.0.0.255 any
access-list 101 remark CCP_ACL Category=0
access-list 101 permit ip any host 192.168.100.1
no cdp run

Regards

Lijesh

Re: Not able to set up a Wireless connection

Hey,

i can not see your ssid broadcast dot11 interface and vlan setup. i saw that you router hase

interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
arp timeout 0

now type in router console#service-module wlan-ap 0 session and enter. and now are you in cisco ap session where you config the ap parametres.see this link: http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software/configuration/guide/860-880-890SCG.html

Stanislav,

View solution in original post

Beginner

Re: Not able to set up a Wireless connection

Hi Stanislav,

Thank you so much for the reply.I will try the same tonight and let you know the status.

One more quiestion do i need to config Bridge group in AP ?? Cz got below info from google not sure whether need to try this or not.

bridge 1 protocol ieee
bridge 1 route ip
bridge irb
!
ip dhcp pool IPLAN
import all
network X.X.X.X X.X.X.X
default-router X.X.X.X X.X.X.X
dns-server X.X.X.X X.X.X.X
domain-name my.network
!
interface Vlan1
no ip address
ip flow ingress
ip flow egress
bridge-group 1

Regards

Lijesh

Re: Not able to set up a Wireless connection

Hei,

see my link https://supportforums.cisco.com/message/3278433#3278433 There is some config. but i have my self a problem but its maby device problem

Stanislav,

Beginner

Re: Not able to set up a Wireless connection

Hi Stanislav,

Will try and let you know...the status

Thank you .

Regards

Lijesh

Beginner

Re: Not able to set up a Wireless connection

Hi Stanislav,

The issue is resolved and i could see laptops able to get DHCP address. Seeing issue was in VLAN config

Thank you so much for the timely help.

Lijesh

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here