cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
861
Views
0
Helpful
1
Replies
Highlighted

OER don't work with dual ISP (internet) please help

OER don't work with dual ISP (internet) please help

i follow the step on cisco's document but don't have command like document.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a0080950834.shtml

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_configuration_example09186a00808d2b72.shtml

i those document i can't see command rtr in router 2911 + ios 15.1

! Set up SLA tracking

ip sla 1

icmp-echo 8.8.8.8 source-interface dia0

timeout 10000

threshold 40

frequency 10000

ip sla schedule 1 life forever start-time now

!

track timer interface 5

!

track 123 rtr 1 reachabil ity

delay down 15 up 10

!

!

interface dia0

descripti on primary connectio n to ISP1

! Configure DHCP route to be tracked

ip dhcp client route track 123

ip address dhcp

ip nat outside

!

interface FastEther net1

descripti on backup connectio n to ISP2

ip address dhcp

ip nat outside

!

!

interface Vlan1

descripti on LAN Interface

ip address 192.168.1 06.1 255.255.2 55.0

ip nat inside

!

! Set route preferenc e

ip route 0.0.0.0 0.0.0.0 FastEther net0 dhcp

ip route 0.0.0.0 0.0.0.0 FastEther net1 dhcp 10

!

!

! Configure route-map-based NAT

ip nat inside source route-map fa0-nat interface FastEther net0 overload

ip nat inside source route-map fa1-nat interface FastEther net1 overload

!

access-list 110 permit ip 192.168.1 06.0 0.0.0.255 any

!

!

route-map fa0-nat permit 10

match ip address 110

match interface FastEther net0

!

route-map fa1-nat permit 10

match ip address 110

match interface FastEther net1

the i try to OER because i want to use stimulate 2 ISP for access internet but can't work

Diagram

ISP1 (PPPoE)

ll

ll

Router 2911 ===== ISP2 (PPPoE)

ll

ll

PC

if already config router like this :- but can't access internet after i push secondery static route but if i use 1 static route it ok please help to review.

https://supportforums.cisco.com/docs/DOC-8353

https://supportforums.cisco.com/docs/DOC-8313

interface Loopback0

ip address 1.1.1.1 255.255.255.0

key chain OER

key 1

  key-string oerkey

oer master

max-range-utilization percent 50

logging

border 1.1.1.1 key-chain OER

  interface giga0/1 external

   max-xmit-utilization absolute 800

  interface dia0 external

   max-xmit-utilization absolute 800

  interface giga0/2 internal

!

learn

  throughput

  periodic-interval 10000

  aggregation-type prefix-length 32

mode route control

mode route metric static tag 2000

mode select-exit best

resolve range priority 1

resolve utilization priority 2 variance 1

oer border

local Loopback0

master 1.1.1.1 key-chain OER

route-map isp-1 permit 10

match ip address 10

match interface giga0/1

!

route-map isp-2 permit 10

match ip address 10

match interface Dialer0

!

route-map fa00-next-hop permit 10

match interface giga0/1

set ip default next-hop 202.62.109.225

set ip next-hop 202.62.109.225

Everyone's tags (3)
1 REPLY 1

OER don't work with dual ISP (internet) please help

Hi Siriphan,

It looks like you used both document I posted in CSC and still not working I am not sure if it's your PfR or the nating

Can you please remove the nat and use only the two links with two default routes and nating

Then post here the output of the bellow after you generate a traffic to the internet

Show ip route

Debuge ip nat detail

And the config of the router

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards