Showing results for 
Search instead for 
Did you mean: 

OpenVPN RV320 RDP Issue

I have configured my RV320 router to allow OpenVPN into the network. I have done this on many routers, it's usually straightforward and never causes any issues. For some reason, once I connect to the router I cannot RDP anywhere. I've tried disabling firewall, ensured RDP is enabled, and compared to other RV320 routers I can successful OpenVPN and RDP into the machine. I was just trying to see if it's faulty hardware or configuration has changed? I've looked all over to try and find an resolution and nothing seems to work. I thought it might've been a firmware issue but I updated the firmware to the most recently release and still nothing. I've tried pinging the machine with firewall disabled and enabled and the request times out regardless of the firewall. I figured I would see if anyone else has ran into this issue?

2 Replies 2



I remember somebody having a similar issue a short while ago, the only thing that eventually helped was a factory default reset of the router, and a start-from-scratch configuration.


Below the link on how to do the factory default reset:

Thanks Georg for the quick response. I factory reset the router not too long ago because the certificate wasn't configured correctly but I'll try that again and see if it fixes the issue.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: