07-08-2008 06:30 AM - edited 03-03-2019 10:38 PM
Hi
I keep getting a page cannot be displayed error in IE 7 on certain webpages, but when I refresh the page it downloads successfully. I cant find the solution anywhere. Would anyone know why this happens. Here is my cisco 877 config.
sh run
Building configuration...
Current configuration : 1642 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret xxx
!
no aaa new-model
ip subnet-zero
ip cef
!
!
ip name-server 194.72.6.57
no ftp-server write-enable
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
shutdown
!
interface FastEthernet2
no ip address
shutdown
!
interface FastEthernet3
no ip address
shutdown
!
interface Vlan1
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
ip address negotiated
ip mtu 1458
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap callin
ppp chap hostname xxxxxxxx@xxxx.btclick.com
ppp chap password 0 xxxxxxx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source static 192.168.1.2 111.111.111.111
ip dns server
!
dialer-list 1 protocol ip permit
!
control-plane
!
!
line con 0
no modem enable
transport preferred all
transport output all
line aux 0
transport preferred all
transport output all
line vty 0
password xxxxx
login
transport preferred all
transport input all
transport output all
line vty 1 4
login
transport preferred all
transport input all
transport output all
scheduler max-task-time 5000
end
Router#
07-08-2008 07:01 AM
try
conf t
int d0
ip tcp adjust-mss 1380
07-12-2008 01:35 AM
Aleksey,
The "ip tcp mss-adjust" command goes under vlan1, not dialer.
However, it appears that the problem is cause by the arbitrary "ip mtu" command put under dialer. This is PPPoA, not PPPoE and normally no MTU reduction is necessary.
The command should be removed in first place, then to verify, ping something with size 1500 and DF bit set.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide