cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6675
Views
5
Helpful
20
Replies
Beginner

Re: RIP Routing not advertising

I orignially had that in there. OK so I added the network statements to  the core router. Now the Richmond router can see the Erie router but not  the other way around.

Rising star

Re: RIP Routing not advertising

Ben,

SO the Richmond router can see the Erie router, but the Erire router cannot see the Richmond Router?

Can you post the 'router rip' commands for the Erie router?

Hall of Fame Guru

RIP Routing not advertising

Ben

It's all getting a bit confusing because you posted the config for Baltimore not Erie when you last posted the configs.

You need to recheck your network statements on each router. The network statement under RIP must match the network used on the interface to connect to the other router.

So John suggested using 199.122.20.0 as one entry but you have no interface on the core router with that subnet. You do have an interface using 199.122.10.0 network (or more specifically 199.122.10.8/29 but you can use the whole subnet - up to you).

But checking the Erie config from your original post it has an interface in the 199.122.20.0 network.

Assuming these are the interfaces connecting the core router to Erie they should be from the same network but they aren't.

Jon

Rising star

Re: RIP Routing not advertising

Ben,

This config should do the trick, also on one of your spoke router, you do not have "version 2" under your RIP configuration.

 

Richmond
-------------
interface Serial0/3/0
ip address 195.131.50.10 255.255.255.248

router rip
version 2
network 195.131.50.0
no auto-summary


Baltimore
-------------
interface Serial0/3/0
ip address 212.4.40.10 255.255.255.248

router rip
version 2
network 212.2.40.0
no auto-summary

Core
-------
router rip
version 2
no auto
network 203.167.10.0
network 195.131.50.0
network 212.2.40.0
network 189.12.30.0
network 199.122.10.0

Beginner

Re: RIP Routing not advertising

Yeah i screwed that one up. Baltimore is just another router on the network. And I did find the ip addressing error and corrected it. Bit it still isn't working.

Rising star

Re: RIP Routing not advertising

Can you post the results of ' show IP route' and 'debug IP rip' on the spoke having issues

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards