cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1818
Views
0
Helpful
5
Replies
Beginner

Router booting problem cisco 1710

Hi

I have cisco 1710 router

It showing error on starting

System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

Copyright (c) 1999 by cisco Systems, Inc.

C1700 platform with 16384 Kbytes of main memory

program load complete, entry point: 0x80008000, size: 0x611f88

Error : memory requirements exceed available memory

Memory required     : 0x0104BCD4

*** System received a Software forced crash ***

signal= 0x17, code= 0x4, context= 0x0

PC = 0xbaddaddd, Vector = 0xbaddaddd, SP = 0xbaddaddd

*** Machine Check Exception ***

PC = 0xfff161f0, Vector = 0x200, SP = 0x80fffe40

I have tried all basic troubleshooting tips but no result...

pls help

5 REPLIES 5
Participant

Router booting problem cisco 1710

have you upgraded the IOS?

looks like the image your trying to load does not have enough memory to run

Beginner

Router booting problem cisco 1710

yes...i tried to upgrade but now pls guide me how can i free the mem by erasing flash....

Participant

Router booting problem cisco 1710

does the router go into rommon mode or does it go through boot continuously?

if you can get the router into rommon you can then do an xmodem and download a valid image to the router, make sure you have enough memory on the router to load the the image you use, maybe best to go back to your original image

go through the following procedure and this should resolve your problems;

http://www.cisco.com/en/US/products/hw/routers/ps259/products_tech_note09186a008015bfac.shtml

Please rate the post if helpful

Hall of Fame Community Legend

Router booting problem cisco 1710

Error : memory requirements exceed available memory

This error message means that the IOS you are loading cannot be supported by the routers DRAM.

Beginner

Router booting problem cisco 1710

Hello  Satwinder81,

I got the same problem yesterday. Error message as you mentioned showed my Cisco 2600 series router after cleaning it up.

You may try to downgrade the actual IOS version  (be carefull how much does IOS version require for sucessful running - look for particular IOS requirements). If it does not solve your poblem, the might be bigger issue.

IOS cannot boot itself into memory  (DRAM ), because: 

1.) DRAM is damaged (if you change DRAM module and the rest of hardware is fully functional,your problem disappear),

or

2.) there is a problem with motherboard (bus, or slot where you put memory modules, etc.). In  this case the repair is very difficult and expensive.

Hope my asnwer was helpful somehow.

Good luck !

Stefan

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards


This widget could not be displayed.