cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1089
Views
0
Helpful
6
Replies

Routing between 2 Different Networks

Zaheer Dar
Level 1
Level 1

Hello Support Team,

 

I have a Cisco 2800 series router,

This router is configured as 

DHCP server and basic routing functions to supply the internet to LAN users.

LAN users are on 192.168.10.0 network.

 

I have another set of servers with 172.30.0.0 network

 

I want LAN users(192.168.10.0) to must communicate and get access to servers (172.30.0.0)

 

I have applied IP Routing commands as

IP route 192.168.10.0 255.255.255.0 172.30.0.0

IP route 172.30.0.0 255.255.0.0 192.168.10.0

 

But I am unable to ping servers from LAN.

 

Any solution or commands?

6 Replies 6

Zaheer Dar
Level 1
Level 1

My desktop and servers are now on the same switch.

DHCP is only for LAN users, Servers all have manual IP address

balaji.bandi
Hall of Fame
Hall of Fame

we need more information where this Gateway located for the networks 172.30.0.0 and 192.168.10.0, you need to route to right gateway not to the network address.

 

post complete configuration of the router to look.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

sh run
Building configuration...

Current configuration : 1244 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SederEng
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.10.1
!
ip dhcp pool SENLAN
network 192.168.10.0 255.255.255.0
dns-server 212.119.64.2 212.119.64.3
default-router 192.168.10.1
!
!
multilink bundle-name authenticated
!
!
!
archive
log config
hidekeys
!
!
!
!
!
interface FastEthernet0/0
description "CYB-SEN-Uplink"
ip address 88.213.86.90 255.255.255.248
ip nat outside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
interface FastEthernet0/1
description "SEN-LAN"
ip address 192.168.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly
load-interval 30
duplex auto
speed auto
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 88.213.86.89
!
!
no ip http server
ip nat pool SENLAN 88.213.86.90 88.213.86.90 netmask 255.255.255.248
ip nat inside source list 10 pool SENLAN overload
!
access-list 10 permit 192.168.10.0 0.0.0.255
!
!
control-plane
!
!

for the network 192.168.1.0 the Cisco Router is gateway

and for the Servers, one of the server is acting as gateway 172.30.100.254

Hello,

 

I don't see how this is going to work. Even if the server is the gateway, how is the gateway supposed to reach the router ? Can you ping the sever gateway from the router ?

Server is GW so Server can forward packet to R.

Review Cisco Networking for a $25 gift card