09-22-2009 11:33 AM - last edited on 03-25-2019 03:26 PM by ciscomoderator
I'm in the process of setting up a new domain and need to simulate a WAN without plugging any of the new servers into my existing network.
What I'm looking to do to assist me in setting up the servers is to setup a Cisco 871W with port Eth0/0 as 192.168.1.200 and Eth0/1 as 192.168.7.250 allowing two servers to communicate as if they were on a WAN with the above as their default gateways.
Is this possible? If it is can someone point me in the right direction with the router config, preferably through the GUI? My networking knowledge is very shaky and unfortunately the person normally looking after our networking is unavailable.
Thanks in advance, Andrew.
09-22-2009 12:22 PM
Hello Andrew,
if you are able to use CLI telnet access the following should be enough:
871W should use vlans and should treat ports as switch ports.
get enable access
config t
int vlan 1
ip address 192.168.1.200 255.255.255.0
no shut
exit
vlan 2
exit
int vlan 2
ip address 192.168.7.250 255.255.255.0
no shut
exit
int f0/0
switchport
switchport mode access
switchport access vlan 1
int f0/1
switchport
switchport mode access
switchport access vlan 2
end
write mem
Hope to help
Giuseppe
09-23-2009 01:42 AM
Thank you for the reply, I now have the 871W running with the two ports assigned their relevant IP addresses.
But the two ports will not allow me to ping a PC connected to each. Each PC can ping the router fine, but not each other.
Do I need to apply some sort of routing or enable NAT?
Thanks, Andrew.
09-24-2009 05:40 AM
Hello Andrew,
on the router add
config t
ip routing
end
write mem
Hope to help
Giuseppe
09-22-2009 03:44 PM
When you say GUI, I assume you use SDM.
In this case here is how to do it from the GUI. Configure the interfaces and the vlans:
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide