cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
574
Views
0
Helpful
1
Replies
Highlighted
Beginner

Static Routing Issue on Cisco 887VA-M-k9

Hello Community,

I'm having a weird issue with static routing on the Companies Cisco Router. Essentially nothing is being passed through from what I can tell.

Im unable to remote in or even email the exchange server its all blocked.. =(

Can any one please

My Current Config

-----------------------------

Building configuration...

Current configuration : 5327 bytes
!
! Last configuration change at 06:05:36 Sydney Tue Nov 27 2012
! NVRAM config last updated at 06:05:53 Sydney Tue Nov 27 2012
! NVRAM config last updated at 06:05:53 Sydney Tue Nov 27 2012
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Axiom1
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ...
enable password ...
!
no aaa new-model
no process cpu extended history
no process cpu autoprofile hog
memory-size iomem 10
clock timezone Sydney 10 0
clock summer-time Sydney date Mar 30 2003 3:00 Oct 26 2003 2:00
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-3310726841
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3310726841
revocation-check none
rsakeypair TP-self-signed-3310726841
!
!
crypto pki certificate chain TP-self-signed-3310726841
certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33333130 37323638 3431301E 170D3132 31313038 30363538
  32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 33313037
  32363834 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100EB01 4C9FD2E1 22BD3202 AD05CAB6 D2A4A93B E9CF8E43 396856B9 859A5B34
  8120298E 55E60FCE E0AEE3C5 B646C6DA 33E13310 F943DB3B 7D398713 B3D10B55
  5F91B746 0DA5A6C0 934DB809 FEDA9B79 1C26D7AE 8DF216BA 3D514F48 FB65D326
  3DB4F2FB 80C70262 853FD434 A3FC5149 D5176751 04D149B0 2418945B 605C7EE8
  BA6F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 145E5C1E F5E3BA64 A0CA92B7 8B7B0567 6FD12E72 EA301D06
  03551D0E 04160414 5E5C1EF5 E3BA64A0 CA92B78B 7B05676F D12E72EA 300D0609
  2A864886 F70D0101 05050003 8181003D 840D134E DAB855BF 541C8EB0 48A338DB
  FFBB66EB 938F6B44 D2F4253F CEC0264A 78B82A3E E5DFBD28 8A7D2BA9 A53B3C79
  CE4114B9 D5FE6FC6 2E9C48D1 4106670A 43BA787F 21AE4072 025711D4 7F2E739A
  4C0BC610 A4B9E714 FBE931FC 8340EBF2 764BBF12 35D642F4 422DAC42 3D6E0E63
  B8425E3B 4098F108 52DBC1ED 644598
        quit
ip source-route
!
!
!
!
!
ip cef
ip name-server 139.130.4.4
ip name-server 203.50.2.71
no ipv6 cef
!
!
license udi pid CISCO887VA-M-K9 sn FGL163526MG
!
!
username admin privilege 15 secret 4 ......
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
interface Loopback0
no ip address
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface FastEthernet0
no ip address
no cdp enable
!
interface FastEthernet1
no ip address
no cdp enable
!
interface FastEthernet2
no ip address
no cdp enable
!
interface FastEthernet3
no ip address
no cdp enable
!
interface Vlan1
ip address 10.10.10.8 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer0
mtu 1452
ip address xxx.xxx.xxx.xxx 255.255.255.0
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxxx@xxxxx.xxxxxxx.net
ppp chap password 0 ....
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!

ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 10.10.10.5 20 xxx.xxx.xxx.xxx 20 extendable
ip nat inside source static tcp 10.10.10.5 21 xxx.xxx.xxx.xxx 21 extendable
ip nat inside source static tcp 10.10.10.5 25 xxx.xxx.xxx.xxx 25 extendable
ip nat inside source static tcp 10.10.10.5 80 xxx.xxx.xxx.xxx 80 extendable
ip nat inside source static tcp 10.10.10.5 81 xxx.xxx.xxx.xxx 81 extendable
ip nat inside source static tcp 10.10.10.5 110 xxx.xxx.xxx.xxx 110 extendable
ip nat inside source static tcp 10.10.10.5 135 xxx.xxx.xxx.xxx 135 extendable
ip nat inside source static tcp 10.10.10.5 443 xxx.xxx.xxx.xxx 443 extendable
ip nat inside source static tcp 10.10.10.5 587 xxx.xxx.xxx.xxx 587 extendable
ip nat inside source static tcp 10.10.10.5 6001 xxx.xxx.xxx.xxx 6001 extendable
ip nat inside source static tcp 10.10.10.5 6002 xxx.xxx.xxx.xxx 6002 extendable
ip nat inside source static tcp 10.10.10.5 6004 xxx.xxx.xxx.xxx 6004 extendable
ip nat inside source static tcp 10.10.10.5 8443 xxx.xxx.xxx.xxx 8443 extendable
ip nat inside source static tcp 10.10.10.5 10009 xxx.xxx.xxx.xxx 10009 extendable
ip nat inside source static tcp 10.10.10.5 11009 xxx.xxx.xxx.xxx 11009 extendable
ip nat inside source static tcp 10.10.10.5 12005 xxx.xxx.xxx.xxx 12005 extendable
ip nat inside source static tcp 10.10.10.5 12009 xxx.xxx.xxx.xxx 12009 extendable
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.xxx
!
access-list 1 remark INSIDE_IF=Vlan1
access-list 1 remark CCP_ACL Category=2
access-list 1 permit 10.10.10.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
banner login ^C***** Restricted Access *****^C
banner motd ^Clease leave if you shouldnt be here
^C
!
line con 0
exec-timeout 0 0
line aux 0
line vty 0 4
password 1234567890
login
transport input all
!
end

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Contributor

Static Routing Issue on Cisco 887VA-M-k9

try first to ping from the router your  DNS

is interface dialer 0 coming UP ?

View solution in original post

1 REPLY 1
Highlighted
Contributor

Static Routing Issue on Cisco 887VA-M-k9

try first to ping from the router your  DNS

is interface dialer 0 coming UP ?

View solution in original post