cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
118
Views
0
Helpful
2
Replies
Highlighted
Beginner

Trouble with 6rd configuration

I've been experimenting with 6rd tunnels.

Using a template I got from somewhere, I configured the following tunnel.

interface Tunnel1001
no ip address
no ip redirects
ipv6 address 2001:1001:666F:726D::1/60
tunnel source GigabitEthernet0/1.1001
tunnel mode ipv6ip 6rd
tunnel 6rd ipv4 prefix-len 22
tunnel 6rd prefix 2001:1001:666F:4000::/50
end

This worked fine, and I was able to reach the ipv6 address of the tunnel endpoint from the far end.

This was, however, just an experiment, with addresses more-or-less pulled out of thin air.  I've recently gotten an actual block of address, smaller than what I had, and have entered this instead:

interface Tunnel1001
no ip address
no ip redirects
ipv6 address 2620:107:9044:11F1::1/64
tunnel source GigabitEthernet0/1.1001
tunnel mode ipv6ip 6rd
tunnel 6rd ipv4 prefix-len 30
tunnel 6rd prefix 2620:107:9044:1180::/58
end

I can't seem to reach the IPv6 address of the interface itself (or anything else), although the prefix delegation to the 6rd client is working.

I've always been entirely mystified as to how the interface address in the previous (functional) config was derived, and why it had the mask it did.

My gut instinct is that that's where the problem is, but I can't find anything to tell me if that's so.  If that is the issue, how do I need to set that address.  If not, what else am I doing wrong?

Thanks for any help.

Everyone's tags (1)
2 REPLIES 2
Highlighted
Advisor

Have you tried giving the

Have you tried giving the device a reboot?  Perhaps it has not coped with the change of address well.  If you can not reboot it, remove the tunnel and try creating it with a different tunnel number.

Highlighted
Beginner

Reboot on both ends has

Reboot on both ends has provided no joy.