Hi!
Can anybody check the below configuration for 1841 and see if there is some problem that is causing slowness both from inside and outside connections?
Building configuration...
Current configuration : 2784 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
no logging buffered
no logging monitor
enable password password
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.50
!
ip dhcp pool 0
network 192.168.1.0 255.255.255.0
netbios-node-type h-node
default-router 192.168.1.2
dns-server ISP DNS Servers
!
!
ip name-server ISP DNS Server1
ip name-server ISP DNS Server2
vpdn enable
vpdn ip udp ignore checksum
!
vpdn-template 1
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
!
username vpn password 0 password
!
!
!
!
interface FastEthernet0/0
ip address Public IP
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.2 255.255.255.0
ip nat inside
duplex auto
speed auto
!
interface Virtual-Template1
ip unnumbered FastEthernet0/1
peer default ip address pool VPN
no keepalive
ppp authentication pap chap ms-chap
!
ip local pool VPN 192.168.1.51 192.168.1.60
ip classless
ip route 0.0.0.0 0.0.0.0 Public IP
!
no ip http server
ip nat pool ovrld Public IP Public IP prefix-length 30
ip nat inside source list 102 pool ovrld overload
ip nat inside source static tcp 192.168.1.3 3389 interface FastEthernet0/0 3389
!
access-list 102 permit tcp 192.168.1.0 0.0.0.255 host Internet Server1 eq 3389
access-list 102 permit tcp 192.168.1.0 0.0.0.255 host E-Mail Server eq 443
!
control-plane
!
!
line con 0
password password
login
line aux 0
line vty 0 4
password password
login
line vty 5 15
password password
login
!
end
Thanks!