Showing results for 
Search instead for 
Did you mean: 

WAP-200 Can't Get to the Access Utilitiy screen


Have an older WAP-200 that I'm trying to get to the utility menu. The device is connected to my switch and one of the ports goes to my desktop.  When I enter the URL, it cannot find it.  Any suggestions.

5 Replies 5


the IP address ( is correct, if you cannot reach the device with that address, chances are that it has been changed. So you basically can try other IP addresses such as, or reset the device to factory defaults, as described in the link below:

Took your suggestion and tried both the 1.1 and 1.245 .  Even reset the device to factory defaults.  Tried connecting the device direct to me pc but same results: nothing.  Do I need to set my pc for a static IP address?


Yes, your PC needs to have an IP address from the same subnet,

Curious to know if you get this to work...

Stupid question but I'm not sure how to config my pc for that subnet.

Sorry I forgot to answer...

Below is a document with screenshots that explains how to change the IP address.

Assign e.g. to your PC, with a subnet mask of Default gateway should be, although that is not used.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: