cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
287
Views
0
Helpful
2
Replies
Highlighted
Beginner

Which IOS for NM-4T on 2811?

I have a 2811 running as my frame cloud for a home lab. I'm looking to use a NM-4T 4-port serial module to connect 1841s via WIC-1T cards.

 

My 2811 is complaing that the NM-4T is not supported with my version of IOS. Can anyone tell me what verison of IOS I need? Boot message, diag, and version is below.

 

Thanks in advance.

 

Boot message:

 

Sep 28 20:33:34.815: %PA-3-NOTSUPPORTED: PA in slot1 (Unknown (type 84)) is not supported on this image.

           Please issue "show diag" in fully loaded IOS image

           to get the PA's information and verify if it is supported

           by this image, a newer version may be needed.

 

# sh diag

[..]

Slot 1:

Unknown (type 84) Port adapter

Port adapter is disabled 

Port adapter insertion time unknown

        EEPROM contents at hardware discovery:

        Hardware revision 1.1         Board revision A0

        Serial number     35330311  Part number    800-02314-03

        Version Identifier     V01 FRU Part Number     NM-4T             

        Test history      0x0         RMA number     00-00-00

        EEPROM format version 1

        EEPROM contents (hex):

          0x00: 01 54 01 01 02 1B 19 07 50 09 0A 03 00 00 00 00

          0x10: 50 00 00 00 06 10 27 00 00 05 FF FF FF FF FF FF

          0x20: FF FF FF FF FF FF 56 30 31 20 4E 4D 2D 34 54 20

          0x30: 20 20 20 20 20 20 20 20 20 20 20 20

 

 

# sh vers

Cisco IOS Software, 2800 Software (C2800NM-ADVENTERPRISEK9-M), Version 15.1(4)M10, RELEASE SOFTWARE (fc2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2015 by Cisco Systems, Inc.

Compiled Tue 24-Mar-15 09:00 by prod_rel_team

 

 

 

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Community Legend

Re: Which IOS for NM-4T on 2811?

NM-4T is not supported on the 2800.

Supported modules for the 2800 can be found HERE.

View solution in original post

Everyone's tags (2)
2 REPLIES 2
Hall of Fame Community Legend

Re: Which IOS for NM-4T on 2811?

NM-4T is not supported on the 2800.

Supported modules for the 2800 can be found HERE.

View solution in original post

Everyone's tags (2)
Highlighted
Beginner

Re: Which IOS for NM-4T on 2811?

Thank you very much for the response. I'll get a HWIC-4T and HWIC-2T's for my 1841s. This is all for a lab, so I'm trying to get as many ports as I can with what space is available.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here