cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
218
Views
0
Helpful
2
Replies

Wireless part of the network cannot receive packets

ciguzis
Beginner
Beginner
2 Replies 2

Georg Pauwen
VIP Master VIP Master
VIP Master

Hello,

 

you need to make the changes marked in bold to your router. Attached the revised fiile.

 

Router#wr
Building configuration...
[OK]
Router#sh run
Building configuration...

Current configuration : 987 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
no ip cef
no ipv6 cef
!
interface FastEthernet0/0
--> ip address 10.0.0.1 255.0.0.0
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 20.0.0.2 255.0.0.0
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface FastEthernet6/0
ip address 30.0.0.2 255.0.0.0
duplex auto
speed auto
!
interface FastEthernet7/0
ip address 70.0.0.2 255.0.0.0
duplex auto
speed auto
!
router rip
!
ip classless
--> ip route 192.168.0.0 255.255.255.0 FastEthernet0/0
!
ip flow-export version 9
!
no cdp run
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

paul driver
VIP Expert VIP Expert
VIP Expert

Hello

1 -Give your servers the correct default gateway of the router-PT interfaces

2- wifi router requires its isp link to be statically onfigured with a 10.0.0.254 255.0.0.0 address with a default-gateway of router PT -  10.0.0.1

3- router -PT require a static route towards the wifi router  192.168.0.0 255.255.255.0 10.0.0.254 (specifying ip next-hop  to negate arp)

This should allow the wifi laptop users to reach the servers and pcs however the server and pvcs cannot reach the laptops, I would assume this is because of the wifi rtr is only allowing established traffic to enter ( basic firewall function)


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers