cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

201
Views
0
Helpful
0
Replies
Highlighted

XCONNECT ISSUE

Hi;

 

I've configured Xconnect over MPLS Cloud between 2 sites Xconnect is showing up but there is no reach-ability between the 2 sites from LAN 

your help

 

R1 (ISR 4321)

pseudowire-class R1
encapsulation l2tpv3
ip local interface Loopback100

interface GigabitEthernet0/1/0
description Connected to SW - XConnect
switchport mode access

interface Vlan1
no ip address
load-interval 30
xconnect 10.212.115.27 1 encapsulation l2tpv3 pw-class R1

XC ST Segment 1 S1 Segment 2 S2
------+---------------------------------+--+---------------------------------+--
UP pri ac Vl1:1(Eth VLAN) UP l2tp X.X.X.X:1 UP

#sh l2tp session brief

L2TP Session Information Total tunnels 1 sessions 1

LocID TunID Peer-address State Username, Intf/
sess/cir Vcid, Circuit
1261877872 1733435925 X.X.X.X est,UP 1, Vl1:1

 


R2 (ISR 4331)

pseudowire-class R2
encapsulation l2tpv3
interworking vlan
ip local interface Loopback100

interface GigabitEthernet0/0/1
description description Connected to SW - XConnect
no ip address
load-interval 30
negotiation auto
xconnect Y.Y.Y.Y 1 encapsulation l2tpv3 pw-class R2


XC ST Segment 1 S1 Segment 2 S2
------+---------------------------------+--+---------------------------------+--
UP pri ac Gi0/0/1:7(Ethernet) UP l2tp Y.Y.Y.Y:1 UP

#sh l2tp session brief

L2TP Session Information Total tunnels 1 sessions 1

LocID TunID Peer-address State Username, Intf/
sess/cir Vcid, Circuit
2085673603 3891927992 Y.Y.Y.Y est,UP 1, Gi0/0/1

 

 

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here