cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

783
Views
0
Helpful
5
Replies
Yuksel YAPICI
Beginner

Cisco UCS C220 M3 Bios Flash Image corrupted problem (System would restart with recovered image after a few seconds... )

Dear all,

 

I created to RAID-1 as virtual hard-drive in order to install Vmware and  later cisco NCS software at ciscı C220 M3. I followed the  all the procudure then l was succesfull to istallation of softwares. I just a small problem  that when ı rebooted the server my wmware was not working automaically. Later on ı try to change boot order in order to check my virtual hard-drive. Maybe ı made some mistake the boot order because later the server was asking to me update of CIMS driver and etc (the server CIMS software is 1.3d and bakcup 1.3). When ı tried to update CIMS somehow server was crashed. I couldnt see nothing on the monitör also mause and kepboard wasnt working. 

 

I checked  the procedure document ans somelink in this webpage.

https://supportforums.cisco.com/discussion/11626321/cisco-ucs-c220-m3-bios-flash-image-corrupted#comment-7895921

http://www.cisco.com/c/en/us/td/docs/unified_computing/ucs/c/hw/C220/install/C220/install.html#pgfId-1417014

 

Even i couldnt understand some point. I found the recevory.cap file but  whic directoy ı need put  ? For example my usb-drive letter is F: could you confirm which is correct director

F:/recovery.cap

F:/root/recovery.cap

F:/1.4.6d/bios/recovery/recovery.cap

To recovery of bios just recovery.cap file is not or not ?

I copy the many possiblity my usb.drive somehow the server found the recovery.cap . Now below message was written on the screen but during the 1 day but the bios is still not updated

System would restart with recovered image after a few seconds...

 

What ı am doing wrongly i couldnt understand

 

Thanks for support

 

 

5 REPLIES 5
Yuksel YAPICI
Beginner

Hello again,

 

I just want to put one photo about my problem

 

Thanks for your support

 

 

Hi there!

i was hoping you have found a solution for this problem for i have the same now.

any ideas?

i have followed to two procedures to boot with recovery.cap with thumb usb, it transfers the data to controllers, and when it finishes i get to the same screen you do :" found a valid recovery file.. transferring to controller

system would flash the bios image now..
system would restart with recovered image after few seconds.. " 

this screen just freezes even after an hour still nothing.

 

thank you in advance!

Hi srachma, I can't find response for your problem, and I have the same one with a ucs-c220-3m.

I saw too that your problem was reported 4 months Ago, then I suposse that you found a solution for this. Isnt? If this is the case, Could you please share the actions to solve it? My email is teolopezp@gmail.com

Thanks in advance

:)

Hi Yuksel, I can't find response for your problem, and I have the same one with a ucs-c220-3m.

I saw too that your problem was reported 9 months Ago, then I suposse that you found a solution for this. Isnt? If this is the case, Could you please share the actions to solve it? My email is teolopezp@gmail.com

Thanks in advance

:)

Hi everyone, I have the same problem my server is ucs-c240-m3 I tried recover with various recovery.cap files but that doesn't work, Have someone fix it ?

 

Greetiings!!

Content for Community-Ad
This widget could not be displayed.