cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
configure & troubleshoot anyconnect
404
Views
0
Helpful
2
Replies
Beginner

Compatibility between versions

I will be installing a pair of 5596UP switches connecting to existing 7010s. The 7010s are running version 4.2(6) and the 5596s will be running 5.0.3. I will be creating a double-sided vPC between the 7K and 5K. Does anyone known of and compatibility issue I should be aware. I don't want to upgrade the 7K to version 5, if I don't have to at this time.

Thanks for your time.

Bill

Sent from Cisco Technical Support iPad App

Sent from Cisco Technical Support iPad App

2 REPLIES 2
Cisco Employee

Compatibility between versions

I am not aware of any vPC issue between N5K running 5.x and N7K running 4.2.6.

HTH,

jerry

Highlighted
Beginner

Compatibility between versions

I used same version of code in my lab to do doubleside vpc in my lab... no issues in bringing up vPC..... just make sure vPC domain number is different between 7K and 5K.

CreatePlease to create content
Content for Community-Ad
June's Community Spotlight Awards