cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
452
Views
0
Helpful
2
Replies
Highlighted

Enabling jumbo frame in interface level nexus 5k

I am trying to enable jumbo frame in an interface with the following commands. But got an error "ERROR: Got invalid command attr: 0x3033002e"

policy-map type network-qos jumbo
class type network-qos class-default
mtu 9216

int Eth1/7
service-policy type network-qos jumbo
ERROR: Got invalid command attr: 0x3033002e

What may be the cause behind this?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

You cannot configure MTU per interface on the Nexus 5k which is what you are doing currently. This is why you are getting the error.

You have to apply the policy globally using the below config


!--- You can enable the Jumbo MTU 
!--- for the whole switch by setting the MTU 
!--- to its maximum size (9216 bytes) in 
!--- the policy map for the default 
!--- Ethernet system class (class-default).

switch(config)#policy-map type network-qos jumbo
switch(config-pmap-nq)#class type network-qos class-default
switch(config-pmap-c-nq)#mtu 9216
switch(config-pmap-c-nq)#exit
switch(config-pmap-nq)#exit
switch(config)#system qos
switch(config-sys-qos)#service-policy type network-qos jumbo

link:

http://www.cisco.com/c/en/us/support/docs/switches/nexus-5000-series-switches/112080-config-mtu-nexus.html

-Raj

P.S: Rate threads that helps as it saves time for your peers with similar issues.

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

You cannot configure MTU per interface on the Nexus 5k which is what you are doing currently. This is why you are getting the error.

You have to apply the policy globally using the below config


!--- You can enable the Jumbo MTU 
!--- for the whole switch by setting the MTU 
!--- to its maximum size (9216 bytes) in 
!--- the policy map for the default 
!--- Ethernet system class (class-default).

switch(config)#policy-map type network-qos jumbo
switch(config-pmap-nq)#class type network-qos class-default
switch(config-pmap-c-nq)#mtu 9216
switch(config-pmap-c-nq)#exit
switch(config-pmap-nq)#exit
switch(config)#system qos
switch(config-sys-qos)#service-policy type network-qos jumbo

link:

http://www.cisco.com/c/en/us/support/docs/switches/nexus-5000-series-switches/112080-config-mtu-nexus.html

-Raj

P.S: Rate threads that helps as it saves time for your peers with similar issues.

View solution in original post

Highlighted

Yeah.. That is correct.

I have learned that after posting the discussion.

Thanks for the reply.