cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2290
Views
0
Helpful
3
Replies
Highlighted
Beginner

Is NX-OS 6.1(1) VTP version 3 capable? are there a NX-OS release capable of VTP v3?

Hi there,

I have the following Data Center infrastructure:

Cisco Nexus 7009 - 6.1.(1)

Cisco Nexus 5548 - 5.1(3)N2(1)

Cisco Nexus 5020 - 5.0(3)N2(1)

Due to desired design, I need to confirm if these are VTP v3 capable or not. So far all switches/nx-os seem not to be VTP v3 capable:

XXXXXXX(config)# vtp version ?
  <1-2>  Set the adminstrative domain to VTP version

XXXXXXX(config)# vtp version

However, I do have HSRP v2 which allows me to configure hsrp group ID's up to 4095.

If VTP v3 is not supported within these versions, is there any that will support it?

Thanks,

Oscar O.

++++++++++++++++++++++++++++++++++++

Confirmed via TAC Case #623961397 - VTP v3 is not supported in existing NX-OS.

Everyone's tags (4)
3 REPLIES 3
Highlighted
Hall of Fame Expert

Is NX-OS 6.1(1) VTP version 3 capable? are there a NX-OS release

Hi,

Why do need version 3? Can you use version 2?

HTH

Highlighted
Beginner

Is NX-OS 6.1(1) VTP version 3 capable? are there a NX-OS release

You ever get a reply to this??

Highlighted
Cisco Employee

Re: Is NX-OS 6.1(1) VTP version 3 capable? are there a NX-OS rel

Hello!

I just tried this out in a lab:

N7K1# sh ver

Software

  BIOS:      version 3.22.0

  kickstart: version 6.1(2)

  system:    version 6.1(2)

  BIOS compile time:       02/20/10

  kickstart image file is: bootflash:///n7000-s1-kickstart.6.1.2.bin

  kickstart compile time:  12/25/2020 12:00:00 [10/26/2012 04:27:11]

  system image file is:    bootflash:///n7000-s1-dk9.6.1.2.bin

  system compile time:     9/7/2012 13:00:00 [10/26/2012 05:40:04]

Hardware

  cisco Nexus7000 C7010 (10 Slot) Chassis ("Supervisor module-1X")

  Intel(R) Xeon(R) CPU         with 8251588 kB of memory.

  Device name: N7K1

  bootflash:    2029608 kB

N7K1# conf t

Enter configuration commands, one per line.  End with CNTL/Z.

N7K1(config)# feature vtp

N7K1(config)# vtp version ?

  <1-2>  Set the adminstrative domain to VTP version

N7K1(config)#

So, the answer it no.

If this is something you require, please work with your account team to get this committed.

Hope this helps.

Dave