cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
638
Views
0
Helpful
3
Replies

N1Kv License

edwin.sanjoto
Beginner
Beginner

Hi Pal,

I want to ask if anybody ever got the same issue like me as this follow?

ES-N1KV# sh mod

Mod  Ports  Module-Type                       Model               Status

---  -----  --------------------------------  ------------------  ------------

1    0      Virtual Supervisor Module         Nexus1000V          ha-standby

2    0      Virtual Supervisor Module         Nexus1000V          active *

10   248    Virtual Ethernet Module           NA                  unlicensed

20   248    Virtual Ethernet Module           NA                  unlicensed

I have private vlan feature activated but I can't even communicate in the same community.

Does licensing probably be the issue?

I'm using N1Kv version

4.2(1)SV2(1.1)

Thanks in advanced.

Edwin

3 REPLIES 3

calopez2
Cisco Employee
Cisco Employee
Hi Edwin,
Can you please provide:
n1kv# show license usage NEXUS1000V_LAN_SERVICES_PKG

I found a possible defect at that code:

CSCuc73691

VEM modules shown as unlicensed or license sticks to deleted modules

Does any other traffic flow work? meaning non-PVLAN.

Thanks!

Regards,

Carlos

Hi Carlos,

This the output:

ES-N1KV# sh lic usage NEXUS1000V_LAN_SERVICES_PKG

----------------------------------------

Feature Usage Info

----------------------------------------

       Installed Licenses : 0

    Default Eval Licenses : 0

   Max Overdraft Licenses : 0

Installed Licenses in Use : 0

Overdraft Licenses in Use : 0

  Default Eval Lic in Use : 0

   Default Eval days left : 0

       Licenses Available : 0

          Shortest Expiry : N/A

----------------------------------------

ES-N1KV# sh module vem license-info

Licenses are Sticky

Mod   Socket Count   License Usage Count   License Version   License Status

---   ------------   -------------------   ---------------   --------------

10    2              -                     -                 unlicensed   

20    2              -                     -                 unlicensed

for non-PVLAN seems no issues at all. I have tried PVLAN before in the N1Kv and it worked, but I don't know somehow what is the cause of the PVLAN didn't work. The different is only the unlicense state in each VEM.

or is this a cosmetic issue?

Thanks.

Edwin

I downgraded VSM and VEM to the lower version to make license status OK.

Then the PVLAN traffic running normal again.

I think the license was the ultimate issue for the disruptive traffic.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: