cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

280
Views
0
Helpful
1
Replies
aslam mohammad
Beginner

Native vlan access vlan communication

Hi Folks,

Yesterday i saw a issue on my network which is little bit confusing.

I have connected IBM blade server to vpc pair N5k.

configuration would b following

 1 5k ports are access port and passed one vlan

 2 IBM 10 g switch ext1 and ext2 ports are access and passed one vlan 

 3  lacp configured in both switches 5k and ibm 10g.

the above set up has been running from months.

yesterday we are trying to take back up for 10g switches in enclousre after loggin into switch i given show runn config in both switches.there is no configuration in switches except lacp configuration.

i realized that config is missed so i try to configure every thing that time my server team informed me we loss the connectivity before its working after configuration time we loss the connectivity.

My questions are

1 how the servers are pinging without configuration in switch(IBM enclosure 10G)

2  by default all ports in switch(IBM) is native vlan . so n5k side is access vlan Ibm switch side is native. is there any possibility to work in this situation

Regards

aslam

1 REPLY 1
d-fillmore
Explorer

Hi Aslam, To answer question 1, this depends on what the default config on your IBM blade switches is. If the default config is for all ports to be in VLAN 1 (default) and the ports to be up, then whatever you plug into them should have layer 2 connectivity to each other.

To answer question 2, it sounds like both sides are running in access mode, so this should work, although you may be using mismatched VLANs on each side - eg the IBM switch is using VLAN 1 but the Nexus is using VLAN 5 for example - this will work but you may run into other problems and you should try to make sure both sides are in the same VLAN