cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1971
Views
0
Helpful
3
Replies

Nexus 5010 and 2248 compatible

vaba
Level 1
Level 1

Hi

We have installed nexus 5k - (N5K-C5010P-BF) with software - 4.2(1)N1(1)

I need to buy a new Nexus 2k.

Can you tell me if N2K-C2248TF are compatible with nexus (N5K-C5010P-BF) with software - 4.2(1)N1(1)

Thanks

2 Accepted Solutions

Accepted Solutions

Leo Laohoo
Hall of Fame
Hall of Fame
Can you tell me if N2K-C2248TF are compatible with nexus (N5K-C5010P-BF) with software - 4.2(1)N1(1)

I don't think there's a model called "N2K-C2248TF".  Maybe N2K-C2248TP?

If this is the case, then go through the Release Notes and look under Hardware Supported.  It'll tell you what NX OS your 5010 should be running to be able to support the N2K-C2248TP-1GE/N2K-C2248TP-E-1GE.

And in your case, the minimum NX-OS is 5.1(3)N1(1).

View solution in original post

I just need to be 100% sure.     

Raise a TAC Case for more definitive answer.

View solution in original post

3 Replies 3

Leo Laohoo
Hall of Fame
Hall of Fame
Can you tell me if N2K-C2248TF are compatible with nexus (N5K-C5010P-BF) with software - 4.2(1)N1(1)

I don't think there's a model called "N2K-C2248TF".  Maybe N2K-C2248TP?

If this is the case, then go through the Release Notes and look under Hardware Supported.  It'll tell you what NX OS your 5010 should be running to be able to support the N2K-C2248TP-1GE/N2K-C2248TP-E-1GE.

And in your case, the minimum NX-OS is 5.1(3)N1(1).

HI leolaohoo,

You are right, my N2 is N2K-C2248TP-1GE. I cannot change N5K-C5010P-BF software. I need to use 4.2(1)N1(1)

I have found more information in datasheet in Table 3. Cisco Nexus 2000 Series Gigabit Ethernet Fabric Extenders Product Specifications - Minimum Software  - Cisco NX-OS Release 4.2 (Nexus 5000 Series)

http://www.cisco.com/en/US/prod/collateral/switches/ps9441/ps10110/data_sheet_c78-507093.html

And I found information in Release Notes for 4.2(1)N1(1)

http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/release/notes/Rel_4_2_1_N1_1/Nexus5000_Release_Notes_4_2_1_N1_1.html#wp191436

Support for the Cisco Nexus 2232 and the Cisco Nexus 2248

But i cannot find information about 4.2(1)N1(1) and N2K-C2248TP-1GE

I just need to be 100% sure.

Thanks

I just need to be 100% sure.     

Raise a TAC Case for more definitive answer.